OpenPKG patches apache

A flaw in the "get_tag" function for the Apache Web server has been discovered. According to OpenPKG, "It allows local users who can create SSI documents to execute arbitrary code as the Apache run-time user via SSI documents that trigger a content length calculation error." For more, go to:

http://www.openpkg.org/security/OpenPKG-SA-2004.047-apache.html

Join the newsletter!

Error: Please check your email address.

More about Apache

Show Comments

Market Place