MediaWiki vulnerable to a cross-site scripting attack

MediaWiki is vulnerable to a cross-site scripting attack that could allow arbitrary JavaScript code execution. By supplying specially crafted links, a remote attacker could exploit this vulnerability to inject malicious HTML or JavaScript code that will be executed in a user's browser session in the context of the vulnerable site. For more: http://www.securityfocus.com/archive/1/429877/30/30/threaded

Join the newsletter!

Error: Please check your email address.

More about SecurityFocus

Show Comments

Market Place