Patch is recommended for McAfee filtering software

A vulnerability publicized Tuesday in McAfee's e-mail filtering software could allow unwanted code to run on a computer, but a patch should fix the problem.

A vulnerability in McAfee's e-mail filtering software could allow unwanted code to run on a computer, but a patch should fix the problem, according to a security advisory published Tuesday.

The bug lies in McAfee's WebShield SMTP 4.5 MR1a release for Windows, vendor Secunia posted on its Web site.

Secunia rated the problem as "highly critical," writing on its Web site that the bug was found by Symantec.

Users are advised to install WebShield's 4.5 version or apply a patch named "P0803," Secunia wrote.

WebShield SMTP scans e-mail for viruses and spam, analyzing the subject line and content of messages, at the SMTP gateway.

Join the newsletter!

Error: Please check your email address.

More about GatewayMcAfee AustraliaSymantec

Show Comments

Market Place