Cisco warns of TACACS Authentication Bypass

According to a Cisco advisory, "A vulnerability in Versions 5.0(1) and 5.0(3) of the software used in Cisco Anomaly Detection and Mitigation appliances and service modules may allow unauthorized users to get unauthorized access to the devices and/or escalate their privileges if Terminal Access Controller Access Control System Plus (TACACS+) is incompletely configured." A free update is available to fix the problem.

Join the newsletter!

Error: Please check your email address.

More about CiscoPLUS

Show Comments