CERT warns of Winamp buffer overflow

A buffer overflow in the popular Winamp MP3 client could be exploited to run malicious code on an affected machine, according to an alert from CERT. AOL has released Winamp 5.13 to fix the problem. For more, go to:

http://www.us-cert.gov/cas/techalerts/TA06-032A.html
Download the latest player from:
http://www.winamp.com/player/index.php

Join the newsletter!

Error: Please check your email address.

More about AOLCERT Australia

Show Comments