Mandrake Linux patches evolution

According to an alert from Mandrake Linux, " Max Vozeler discovered an integer overflow in the camel-lock-helper application. This application is installed setgid mail by default. A local attacker could exploit this to execute malicious code with the privileges of the "mail" group; likewise a remote attacker could setup a malicious POP server to execute arbitrary code when an Evolution user connects to it." For more, go to:
http://www.mandrakesoft.com/security/advisories?name=MDKSA-2005:024

Join the newsletter!

Or

Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.

Membership is free, and your security and privacy remain protected. View our privacy policy before signing up.

Error: Please check your email address.

More about MandrakeMandrakeSoft

Show Comments