Adobe Acrobat / Reader Plug-in Buffer Overflow Vulnerability

A vulnerability has been reported in Adobe Reader and Adobe Acrobat, which potentially can be exploited by to compromise a user's system.

The vulnerability is caused due to an unspecified boundary error in the core application plug-in and can be exploited to cause a buffer overflow when a specially crafted file is opened.

For more information see:

http://www.adobe.com/support/techdocs/321644.html

Join the newsletter!

Or

Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.

Membership is free, and your security and privacy remain protected. View our privacy policy before signing up.

Error: Please check your email address.

More about Adobe Systems

Show Comments