HP patches OpenView Radia Management Applications

According to an alert from HP, "A potential security vulnerability has been identified with HP OpenView Radia Management Applications - Radia Notify Daemon versions 2.x, 3.x, and 4.x where the potential vulnerability could be exploited to allow a remote user to execute unauthorized programs on managed client systems leading to unauthorized access to data and denial of service."

For more, go to: http://www.securityfocus.com/archive/1/401417/30/0/threaded

Join the newsletter!

Error: Please check your email address.

More about HPSecurityFocus

Show Comments