Debian patches krb4

A couple of buffer overflows have been found in the telnet client that comes with the krb4 package for Debian. A remote attacker may exploit these flaws to run malicious applications on the affected machine. For more, go to:

http://www.debian.org/security/2005/dsa-731

Join the newsletter!

Or

Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.

Membership is free, and your security and privacy remain protected. View our privacy policy before signing up.

Error: Please check your email address.

More about Debian

Show Comments