Multiple vulnerabilities in LISTSERV

Secunia reports that Peter Winter-Smith of NGSSoftware has reported multiple vulnerabilities in LISTSERV, which can be exploited by malicious people to cause a DoS (Denial of Service) or compromise a vulnerable system.

"The vulnerabilities are caused due to various unspecified errors where the most severe can be exploited to execute arbitrary code."

Updating to version 14.3 level set 2005a or later will resolve the problem.

Join the newsletter!

Error: Please check your email address.
Show Comments

Market Place