POSIX vulnerability in Windows NT, 2000

Microsoft reports that a privilege elevation vulnerability exists in the POSIX operating system component (subsystem). “An attacker who successfully exploited this vulnerability could take complete control of an affected system, including installing programs; viewing, changing, or deleting data; or creating new accounts that have full privileges.

This bulletin was originally issued on July 13, 2004 but has been updated on August 10, 2004.

More information can be found at http://www.microsoft.com/technet/security/bulletin/MS04-020.mspx

Join the newsletter!

Error: Please check your email address.

More about Microsoft

Show Comments

Market Place