Vulnerability in Exchange Server 5.5

A cross-site scripting and spoofing vulnerability exists in Outlook Web Access for Exchange Server 5.5 that could allow an attacker to convince a user to run a malicious script.

The vulnerability affects Microsoft Exchange Server 5.5 SP4, but not Microsoft Exchange 2000 Server or Microsoft Exchange Server 2003.

More information can be found at http://www.microsoft.com/technet/security/Bulletin/MS04-026.mspx

Join the newsletter!

Or

Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.

Membership is free, and your security and privacy remain protected. View our privacy policy before signing up.

Error: Please check your email address.

More about Microsoft

Show Comments