Gentoo patches XV

Multiple flaws have been found in XV, an image editing application. These could be exploited to run an attacker's code of choice on the affected machine. For more, go to: http://security.gentoo.org/glsa/glsa-200504-17.xml

Join the newsletter!

Error: Please check your email address.
Show Comments

Market Place