HP WBEM Services vulnerabilities

Hewlett-Packard's WBEM Services is affected by the OpenSSL Handshake which can result in a Denial of Service reports Secunia.

The vulnerabilities affect the following version on HP-UX and Red Hat Enterprise Linux:

  • HP WBEM Services for HP-UX, A.01.05.08 or earlier (B8465BA).
  • HP WBEM Services for HP-UX, A.02.00.00 (B8465BA).
  • HP WBEM Services for Linux, A.02.00.01

Updated version of the software will resolve the problem. More can be found at http://www4.itrc.hp.com/service/cki/docDisplay.do?docId=HPSBMA01037

Join the newsletter!

Error: Please check your email address.

More about Hewlett-Packard AustraliaRed Hat

Show Comments

Market Place