Flaw in Acrobat ActiveX control

A flaw in the pdf.ocx Acrobt control could be exploited by an attacker in a denial-of-service attack or to take control of the affected machine. The iDefense advisory says Version 5.0.5.452 is impacted the most, with Version 6.0.2 less affected. For more, go to:
http://www.nwfusion.com/go2/0816bug2a.html>

Join the newsletter!

Or

Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.

Membership is free, and your security and privacy remain protected. View our privacy policy before signing up.

Error: Please check your email address.

More about iDefense

Show Comments