Debian patches emacs21

A vulnerability in the popular Emacs text editor could be exploited to run arbitrary code on the affected machine. The vulnerable machine would have to be connected to a POP server in order for this flaw to be exploited. For more, go to:

http://www.debian.org/security/2005/dsa-685

Join the newsletter!

Error: Please check your email address.

More about Debian

Show Comments