Vulnerabilities: PeopleSoft PeopleTools

Secunia Security Advisories states multiple vulnerabilities have been identified in PeopleSoft's PeopleTools, which can be exploited by malicious users to conduct Cross-Site Scripting attacks, gain knowledge of sensitive information, or cause a DoS (Denial of Service).

The vulnerabilities affect versions 8.20/8.43 and prior.

For more information, go to: http://www.secunia.com/advisories/10225/

Join the newsletter!

Or

Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.

Membership is free, and your security and privacy remain protected. View our privacy policy before signing up.

Error: Please check your email address.

More about PeopleSoft

Show Comments