Update: Red Hat IA64 kernel and general Linux kernel packages

Updated kernel packages have been issued by Red Hat to fix a security vulnerability which may allow local users to gain root privileges.

The vulnerability affects Red Hat Enterprise Linux AS (Advanced Server) version 2.1 - ia64 and Red Hat Linux Advanced Workstation 2.1 - ia64.

The vendor has also issued general kernel packages to address a flaw in the Linux 2.4 kernel.

More information is available at: https://rhn.redhat.com/errata/RHSA-2003-417.html and https://rhn.redhat.com/errata/RHBA-2003-394.html

Join the newsletter!

Or

Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.

Membership is free, and your security and privacy remain protected. View our privacy policy before signing up.

Error: Please check your email address.

More about Red Hat

Show Comments