Patch: SCO unzip vulnerability

The popular file compress/decompress utility unzip contains a directory transversal vulnerability. An attacker could exploit this to overwrite arbitrary file on the infected machine.

The patch is avaialable at: ftp://ftp.sco.com/pub/security/OpenLinux/CSSA-2003-031.0.txt

Join the newsletter!

Error: Please check your email address.
Show Comments