Patch: Red Hat, OpenPKG patch postgresql

Two bugs found in the postgresql database code could be exploited to trigger a buffer overflow, which could be used to run malicious code on the affected server.

Red Hat and OpenPKG have released patches to address the flaw. These are available from:

Red Hat: https://rhn.redhat.com/errata/RHSA-2003-313.html

OpenPKG: http://www.openpkg.org/security/OpenPKG-SA-2003.047-postgresql.html

Join the newsletter!

Or

Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.

Membership is free, and your security and privacy remain protected. View our privacy policy before signing up.

Error: Please check your email address.

More about Red Hat

Show Comments