<!DOCTYPE HTML>
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraph.org/schema/">
<head>
















	




	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no, minimum-scale=1.0, maximum-scale=1.0">

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<meta http-equiv="Content-Language" content="en-AU">
	<meta name="abstract" content="Computerworld Australia is the leading source of technology news, analysis and tools for IT decision makers, managers and professionals.">
	<meta name="description" content="SaaS and PaaS are still the stars, though, and its cloud is still dwarfed by AWS&#39; revenue">
	<meta name="keywords" content="Computerworld, Computerworld Magazine, computers, information technology, technology strategy, IT and business, IDG, information, telecommunications, networking, ebusiness, open systems, ASP, B2B, B2C, banking and finance, business, call centres, communications, CRM, ERP, government, Hacking, IT Management, Linux, operating systems, recruitment, SAN, security, storage, supercomputers, Unix, WAP, Windows 2000, XML">
	<meta name="copyright" content="&copy; 2017 IDG Communications">
	<meta name="resource-type" content="document">
	<meta name="robots" content="index,follow, noarchive">
	
	<link rel="shortcut icon" href="https://d321cxw853vaeo.cloudfront.net/dimg/-1x-1//idg_sites/logos/computerworld.ico">
	
	
	<title>Oracle promises IaaS growth as cloud business rises - Computerworld</title>

	<script src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/computerworld/modernizr.custom.js?release=20170316152055"></script>

<script type="text/javascript" src="//code.jquery.com/jquery-1.8.3.min.js"></script>
<script type="text/javascript" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/c9012.js?release=20170316152055" charset="utf-8"></script>
<link type="text/css" rel="stylesheet" media="all" href="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/rohan_world/rohan_world.css?release=20170316152055" crossorigin="anonymous">
<link rel="stylesheet" type="text/css" href="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/brand_posts/style.css?release=20170316152055" media="screen,print" />




<meta property="fb:app_id" content="111663785542285" />
<meta property="og:site_name" content="Computerworld" />


<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1724434721147660');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1724434721147660&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<link rel="alternate" type="application/rss+xml" title="Computerworld Australia" href="/rss/location/australia">





<script>
var _prum = [['id', '574e257cabe53d495e9c1b72'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<meta property="og:title" content="Oracle promises IaaS growth as cloud business rises" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://d321cxw853vaeo.cloudfront.net/article/images/800x800/dimg/20151027-oracle-cloud-on-building-100625234-orig-100696123-orig_2.jpg" />
<meta property="og:url" content="http://www.computerworld.com.au/article/616095/oracle-promises-iaas-growth-cloud-business-rises/" />
<meta property="og:description" content="Oracle’s third quarter financial results continue to show that the company’s future is in the cloud. On Wednesday, the company reported massive growth in its software- and platform-as-a-service businesses, promising further gains as its customers do away with their data centers." />

<!-- The below is the code for twitter cards for all the article pages -->




<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ComputerworldAU" />
<meta name="twitter:title" content="Oracle promises IaaS growth as cloud business rises" />

<meta name="twitter:image" content="https://d321cxw853vaeo.cloudfront.net/article/images/800x800/dimg/20151027-oracle-cloud-on-building-100625234-orig-100696123-orig_2.jpg" />



<meta name="twitter:url" content="http://www.computerworld.com.au/article/616095/oracle-promises-iaas-growth-cloud-business-rises/" />








<link rel="canonical" href="http://www.cio.com.au/article/616095/oracle-promises-iaas-growth-cloud-business-rises/" />


<link href="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/article/magnific-popup.css?release=20170316152055" media="all" rel="stylesheet" type="text/css">

<link href="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/article/comment.css?release=20170316152055" media="all" rel="stylesheet" type="text/css">
<link href="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/article/social.css?release=20170316152055" media="all" rel="stylesheet" type="text/css">

<link rel="alternate" type="application/rss+xml" title="Computerworld: by Blair Hanley Frank" href="/rss/author/41807518/blair-hanley-frank/" />




<link href="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/article/magnific-popup.css?release=20170316152055" media="all" rel="stylesheet" type="text/css">
<link rel="stylesheet" type="text/css" href="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/article/article_imgheader.css?release=20170316152055" />
<script src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/article/imgheader.js?release=20170316152055"></script>

</head>

<body class="lo-body lo-body_cw lo-responsive ">

<div id="headeradbox1x1">
</div>
<div id="otp_target"></div>
<div class="lo-top">
	<div class="lo-top_promo">
		<div class="lo-top_leaderboard">
			

<div class="gpt-ad" id="gpt-ad-top-banner-3423552" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/continuing_coverage_section" data-gpt-sizes="[[728, 90]]" data-gpt-targeting='{&quot;node&quot;: [&quot;616095&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;data-residency&quot;, &quot;ERP&quot;, &quot;business+intelligence&quot;, &quot;service&quot;, &quot;computing&quot;, &quot;saas&quot;, &quot;cloud+service&quot;, &quot;compliance&quot;, &quot;aws&quot;, &quot;microsoft&quot;, &quot;high&quot;, &quot;analytics&quot;, &quot;growth&quot;, &quot;enterprise&quot;, &quot;Oracle&quot;, &quot;performance&quot;, &quot;reducing&quot;, &quot;data&quot;, &quot;microsoft+&quot;, &quot;cloud&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;continuing_coverage&quot;, &quot;virtualisation&quot;, &quot;cloud_computing&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



		</div>
	</div>
	<header role="banner" class="lo-header" id="lo-header">
			
			<span class="lo-logo"><a href="/">Computerworld</a></span>
			
			
<div class="art-progress" id="art-progress">
	<div class="art-topbar_currect" id="art-topbar_currect">
		Oracle promises IaaS growth as cloud business rises
	</div>
	<div class="art-next" id="art-next">
		<a class="art-nextlink" id="art-nextlink" href="#"></a>
	</div>
</div>
<div class="lo-header_share_menu" id="lo-header_share_menu"></div>
<div class="art-progress_bar" id="art-progress_bar"></div>

			<!-- <div class="lo-header_icon lo-header_menu_button" id="lo-header_menu_button"></div> -->

			<div class="lo-header_menu_button" id="lo-header_menu_button">
				<span></span>
			</div>
			<div class="lo-header_menu_drawer">
				
				
				<nav class="lo-header_menu lo-header_nav">
					<ul>
						<li>
							<a href="/tax/news">News</a>
						</li>
						
						<li class="super">
							<a href="#">Technology</a>
							<div class="lo-header_sub lo-header_sub_technology sub three_col">
								<div class="lo-header_sub_content">
									<ul>
										<li class="hl"><a href="/tax/news">News</a></li>
										<li><a href="/section/business">Business</a></li>
										<li><a href="/section/cloud_computing">Cloud Computing</a></li>
										<li><a href="/section/data_centre">Data Centre</a></li>
										<li><a href="/section/gaming_dev">Gaming Dev</a></li>
										<li><a href="/section/government">Government</a></li>
										<li><a href="/section/infrastructure/">Infrastructure</a></li>
									</ul>
									<ul>
										<li><a href="/section/mobility_wireless">Mobility</a></li>
										<li><a href="/section/networking">Networking</a></li>
										<li><a href="/section/open_source">Open Source</a></li>
										<li><a href="/section/security">Security</a></li>
										<li><a href="/section/servers">Servers</a></li>
										<li><a href="/section/social_networking">Social Networking</a></li>
										<li><a href="/section/software/">Software</a></li>
									</ul>
									<ul>
										<li><a href="/section/software_development">Software Development</a></li>
										<li><a href="/section/storage">Storage</a></li>
										<li><a href="/section/tech_planet">Tech Planet</a></li>
										<li><a href="/section/telecommunications">Telecoms</a></li>
										<li><a href="/tax/tutorials">Tutorials</a></li>
										<li><a href="/section/unified_communications">Unified Comms</a></li>
										<li><a href="/section/virtualisation">Virtualisation</a></li>
									</ul>
								</div>
							</div>
						</li>
						
						
						<li class="super">
							<a href="#">Tools</a>
							<div class="lo-header_sub lo-header_sub_tools sub three_col">
								<div class="lo-header_sub_content">
									<ul>
										<li><a href="/blog/">Blogs</a></li>
										<li><a href="/contacts">Editorial Contacts</a></li>
										<li><a href="/event">Events</a></li>
										<li><a href="/mediareleases/">IT Media Releases</a></li>
										<li><a href="/user/register/?referrer=nav_resources">Join Computerworld</a></li>
									</ul>
									<ul>
										<li><a href="/user/mailing_list/?referrer=nav_resources">Newsletters</a></li>
										<li><a href="/nbn/">NBN</a></li>
										<li><a href="/rss/">RSS</a></li>
										<li><a href="/slideshow/">Slideshows</a></li>
										<li><a href="/section/opinions/vendor_view/">Vendor View</a></li>
									</ul>
									<ul>
										<li><a href="/video/">Videos</a></li>
										<li><a href="/zones">Zones</a></li>
										<li><a href="/jobs/">Jobs</a></li>
									</ul>
								</div>
							</div>
						</li>
						
						
						<li class="super">
							<a href="#">Whitepapers</a>
							<div class="lo-header_sub lo-header_sub_whitepapers sub three_col">
								<div class="lo-header_sub_content">
									<ul>
										<li class="hl"><a href="/section/featured_whitepapers">All Whitepapers</a></li>
										<li><a href="/whitepaper/tag/business%20management">Business + Management</a></li>
										<li><a href="/whitepaper/tag/Cloud%20Computing">Cloud Computing</a></li>
										<li><a href="/whitepaper/tag/CRM">CRM</a></li>
										<li><a href="/whitepaper/tag/Data%20Centre">Data Centre</a></li>
									</ul>
									<ul>
										<li><a href="/whitepaper/tag/master%20data%20management">Data Management</a></li>
										<li><a href="/whitepaper/tag/disaster%20recovery">Disaster Recovery</a></li>
										<li><a href="/whitepaper/tag/network">Network</a></li>
										<li><a href="/whitepaper/tag/security">Security</a></li>
										<li><a href="/whitepaper/tag/storage">Storage</a></li>
									</ul>
									<ul>
										<li><a href="/whitepaper/tag/Telecommunications">Telecommunications</a></li>
										<li><a href="/whitepaper/tag/unified%20communications">Unified Communications</a></li>
										<li><a href="/whitepaper/tag/virtualisation">Virtualisation</a></li>
										<li><a href="/whitepaper/tag/Wireless">Wireless</a></li>
										<li><a href="/section/featured_whitepapers">Other Whitepapers</a></li>
									</ul>
								</div>
							</div>
						</li>
						
					</ul>
				</nav>
				
				<div class="lo-header_menu lo-header_action">
					<ul>
						<li class="user super">
						
						
							<a class="lo-header_icon lo-header_user lo-header_login" href="#">Login</a>
							<div class="lo-header_sub lo-header_sub_user sub lo-sub_login">
								<form class="lo-header_sub_content" action="/user/login/" accept-charset="UTF-8" method="get" id="user-login-form"><input type='hidden' name='csrfmiddlewaretoken' value='pRWUcSExl5dfqmjWs0KnSvkSECTFmMew' />

					 				<input type="submit" value="Log in" id="login-submit" name="op">
					 				<p><a id="login-forgot" href="/user/password/">Forgot password?</a></p>
									<p><a href="/user/register/?location=top_nav_bar">Sign up now</a> to get free exclusive access to reports, research and invitation only events.</p>
					 			</form>
							</div>
							
						
						</li>
						<li class="search">
							<div class="lo-header_search" id="lo-header_search">
								<span class="lo-header_search_button"></span>

								<div id="lo-header_search_form">
									<form action="/search/" method="get">
										<input class="lo-header_search_text" id="lo-header_search_text" type="search" placeholder="Search" name="q">
										<input class="lo-header_search_submit" id="lo-header_search_submit" type="submit" name="sa" value="Search">
									</form>
								</div>
							</div>
						</li>
					</ul>
				</div>
				
<div class="lo-header_menu lo-header_social">
	<ul>
		<li class="lo-header_social_li"><a class="lo-header_social_icon lo-header_twitter" target="_blank" href="https://twitter.com/computerworldau">Twitter</a></li>
		<li class="lo-header_social_li"><a class="lo-header_social_icon lo-header_facebook" target="_blank" href="https://www.facebook.com/computerworld.australia">Facebook</a></li>
	</ul>
</div>

			</div>

	</header>
</div>

<div class="lo-noskin_bump" id="noskin_bump"></div>

<div id="skin" class="lo-skin">
<div id="main" class="lo-content skin_wrap">
	<div id="content_wrap">
        
        <div class="lo-columns " id="site_columns">
		
		<div class="lo-column lo-main" id="site_columns_main">
			
<div id="art-articles_wrap" class="art-articles_wrap art-articles_wrap_infinite">

	

	<div id="art-next_signifier" class="art-next_signifier">
		<div class="art-next_signifier_content">
			<span class="art-next_signifier_image" id="art-next_signifier_image"></span>
			<h3 class="art-next_signifier_title" id="art-next_signifier_title"></h3>
		</div>
	</div>


	

	<div itemscope itemtype="http://schema.org/Article" class="art-wrap article_wrap" id="article_wrap_616095" data-article-id="616095" data-article-headline="Oracle promises IaaS growth as cloud business rises" data-article-url="/article/616095/oracle-promises-iaas-growth-cloud-business-rises/">

		<meta itemprop="sourceOrganization" content="IDG News Service" />
		<article class="art-article full">

			
			<header class="art-header art-header_imgheader">
				<div class="art-header_wrap">
					<div class="art-header_content">
						<h1 itemprop="name" class="art-title">Oracle promises IaaS growth as cloud business rises</h1>
						<div class="art-sms_wrap"><p class="art-sms sms">SaaS and PaaS are still the stars, though, and its cloud is still dwarfed by AWS&#39; revenue</p></div>
					</div>

					
					
					<div class="art-header_image_thumbnail">
						<img alt="" src="https://d321cxw853vaeo.cloudfront.net/article/images/100x100/dimg/20151027-oracle-cloud-on-building-100625234-orig-100696123-orig_2.jpg" data-adaptive-background>
					</div>
					<div class="art-header_background">
						<svg class="art-header_svg" width="400" height="300" baseProfile="full" version="1.2">
							<defs>
								<linearGradient id="art-fadeGrad" y2="0" x2="1">
									<stop offset="0" stop-color="white" stop-opacity="0"/>
									<stop offset="0.5" stop-color="white" stop-opacity="1"/>
									<stop offset="1" stop-color="white" stop-opacity="1"/>
								</linearGradient>
								<mask id="art-fade" class="art-fade" maskContentUnits="objectBoundingBox">
									<rect width="1" height="1" fill="url(#art-fadeGrad)"/>
								</mask>

								<linearGradient id="art-fadeGradVertical" y2="1" x2="0">
									<stop offset="0" stop-color="white" stop-opacity="0"/>
									<stop offset="0.5" stop-color="white" stop-opacity="1"/>
									<stop offset="1" stop-color="white" stop-opacity="1"/>
								</linearGradient>
								<mask id="art-fade_vertical" class="art-fade_vertical" maskContentUnits="objectBoundingBox">
									<rect width="1" height="1" fill="url(#art-fadeGradVertical)"/>
								</mask>

							</defs>


							<image class="art-header_background_image" width="100%" height="100%" preserveAspectRatio="xMaxYMin slice" xlink:href="https://d321cxw853vaeo.cloudfront.net/article/images/1080x700/dimg/20151027-oracle-cloud-on-building-100625234-orig-100696123-orig_2.jpg"/>

							
						</svg>
					</div>
					
					
				</div>

				
				

				
				



<div class="art-social article_social" id="article_social_0" data-article-id="616095" data-article-url="http://www.computerworld.com.au/article/616095/oracle-promises-iaas-growth-cloud-business-rises/">
	<div class="art-byline">

		
			<a class="art-author_pic" href="/author/41807518/blair-hanley-frank/articles">
			
				<img src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/cio/images/author_placeholder.png?release=20170316152055">
			
			</a>
		

		<span class="art-author">
		
			<a href="/author/41807518/blair-hanley-frank/articles">Blair Hanley Frank (IDG News Service)</a>
		
		</span>

		
			<span class="art-date" itemprop="datePublished">17 March, 2017 07:26</span>
		
	</div>

	<ul class="art-share">
		<!-- <li class="comments_li"><a class="comments" href="#comments" data-disqus-identifier="/article/616095/">0</a></li> -->
		<li class="facebook_li"><a data-action="Like" data-label="Facebook" target="_blank" class="facebook" href="http://www.facebook.com/sharer.php?u=http%3A//www.computerworld.com.au/article/616095/oracle-promises-iaas-growth-cloud-business-rises/&amp;t=Oracle%20promises%20IaaS%20growth%20as%20cloud%20business%20rises">-</a></li>
		<li class="linkedin_li"><a data-action="share" data-label="LinkedIn" target="_blank" class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A//www.computerworld.com.au/article/616095/oracle-promises-iaas-growth-cloud-business-rises/&title=Oracle%20promises%20IaaS%20growth%20as%20cloud%20business%20rises">-</a></li>
		<li class="twitter_li"><a data-action="Tweet" data-label="Twitter" target="_blank" class="twitter" href="http://twitter.com/share?text=Oracle%20promises%20IaaS%20growth%20as%20cloud%20business%20rises&url=http%3A//www.computerworld.com.au/article/616095/oracle-promises-iaas-growth-cloud-business-rises/">-</a></li>
		<li class="gplus_li"><a data-action="+1" target="_blank" data-label="Google+" class="gplus" href="https://plus.google.com/share?url=http%3A//www.computerworld.com.au/article/616095/oracle-promises-iaas-growth-cloud-business-rises/">-</a></li>
		
		<li class="print_li"><a class="line print" title="print this article" href="/article/print/616095/oracle-promises-iaas-growth-cloud-business-rises/" rel="nofollow">print</a></li>
		
		<li class="email_li"><a class="line email" title="email this article" href="mailto:?subject=Oracle%20promises%20IaaS%20growth%20as%20cloud%20business%20rises&amp;body=http%3A//www.computerworld.com.au/article/616095/oracle-promises-iaas-growth-cloud-business-rises/">email</a></li>
	</ul>
</div>
<script type="text/javascript" language="JavaScript" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/article/social.js?release=20170316152055"></script>
<script>
// var social_float_disable = true;
</script>

				

				
				

			</header>
			

			<div class="art-header_extra">
				
				<a href="#art-comments_616095" data-disqus-identifier="/article/616095/" class="art-comment_count">Comments</a>
			</div>

			<div itemprop="articleBody" class="art-body body">


			
			
			
			
			
			
			

			
			
			
			
			
			










	
<p>Oracle’s third quarter financial results continue to show that the company’s future is in the cloud. On Wednesday, the company <a href="http://investor.oracle.com/financial-news/financial-news-details/2017/Q3-FY17-GAAP-EPS-UP-6-TO-053-and-NON-GAAP-EPS-UP-7-TO-069/default.aspx">reported massive growth</a> in its software- and platform-as-a-service businesses, promising further gains as its customers do away with their data centers.</p><p>The company’s SaaS and PaaS revenue from December 2016 through February 2017 was a little over US$1 billion, up from $583 million during the same period a year prior. Its infrastructure-as-a-service business brought in $178 million during the same period, bringing the company’s total cloud revenue for the quarter to almost $1.2 billion.</p><p> IaaS lets customers rent raw compute power for the applications they’re building. PaaS offerings are tailored for particular tasks and include products like Oracle’s Exadata Database Cloud Service, IT Analytics Cloud, Business Intelligence Cloud and Internet of Things Cloud.</p><p>Altogether, the cloud offerings added up to 13 percent of Oracle’s $9.2 billion in total quarterly revenue, up from $9 billion during the same period a year ago. Oracle’s total profit for the quarter was roughly $2.2 billion, up from about $2.1 billion.</p><figure class="large "><img alt="oracle cloud revenue chart" border="0" data-imageid="100713847" height="470" src="https://demo.idg.com.au/idgns/images/a4e54f85fb-oraclecloudrevenue-100713847-large.jpg" width="700"/> <small class="credit">Blair Hanley-Frank</small></figure><p>One of the major stories coming out of the enterprise tech titan’s financial report on Wednesday is high expectations for its cloud infrastructure services. Oracle CEO Safra Catz told financial analysts on a conference call that the company’s IaaS business is expected to grow 25 percent to 29 percent year over year, not accounting for an expected negative impact from foreign exchange rates.</p><p>That expected growth is driven by interest in IaaS products from Oracle PaaS customers, Catz said. If the company comes through on that promise, it would be a massive spike in growth for a business that has seen steady but unimpressive sales gains over the past year.</p><p>Customers may be more interested now than before in part because of the company’s <a href="http://www.pcworld.com/article/3122254/oracles-infrastructure-business-focuses-on-bare-metal-to-go-after-aws.html">Bare Metal Cloud infrastructure offering</a>, which was introduced at its OpenWorld conference in San Francisco last year. It’s designed to provide customers with the ability to purchase high-performance compute resources from Oracle data centers.</p><aside id="brand-post-promo-placeholder-slot"></aside>
<p>That service is a key part of Oracle’s plan to compete against the bigger players in the cloud industry like Amazon Web Services, Microsoft, IBM and Google Cloud Platform. Oracle Chairman and CTO Larry Ellison called out AWS specifically in the company’s earnings press release on Wednesday.</p><p>“Our new Gen2 IaaS is both faster and lower cost than Amazon Web Services. And now our biggest customers can run their largest and most demanding Oracle database workloads in the Oracle Cloud – something that is absolutely impossible to do in the Amazon Cloud,” he said.</p><p>Drawing direct price comparisons between Oracle Bare Metal Cloud and AWS is difficult, since the companies don’t offer comparable virtual or physical machine shapes.</p><p><span class="message_body">But Oracle has to deal with reality: Amazon’s latest earnings report s</span>howed AWS’s quarterly revenue was more than $3.5 billion, up 47 percent year over year. It’s not a perfect comparison, given the strength of Oracle’s cloud SaaS business and Amazon’s lack of competing products in the ERP, HCM and CRM sector.</p><p>But it does highlight one of the major issues with Oracle’s offering: the company’s marquee IaaS offering is late to the game. Even its first-generation Oracle Compute Cloud has only been <a href="http://www.infoworld.com/article/3000797/cloud-computing/yes-oracle-is-finally-serious-about-the-cloud.html">on the market since 2015</a>. Compare that to AWS’ Elastic Compute Cloud (EC2), which <a href="https://aws.amazon.com/blogs/aws/amazon_ec2_beta/">launched in 2006</a>.</p><p>One of the key issues with the Bare Metal Cloud offering is geographic reach. Right now, it’s only available from a single region, the U.S. southwest. Oracle has promised additional (and increasingly rapid) expansion of its physical footprint.</p><p>Meanwhile, AWS has 16 cloud regions, Azure has 34, and Google has 6. All of those providers have plans to launch several more over the course of this year. (It’s not a perfect comparison, since Oracle’s first-generation IaaS offering is available in other regions and competitors like Azure don’t strictly follow Oracle’s model of three availability domains per region.)</p><p>Broad geographic availability is important for reducing application latency for customers outside the U.S., in addition to satisfying data residency compliance requirements for customers in other countries.</p><p>Oracle CTO Larry Ellison said that he expects increased cloud growth over the next five years as the company’s database customers continue to move away from on-premises technology deployments.</p>




			
			
			

				
			



<aside class="readmore" id="brand-post-in-article-promo">
	<div class="nocontent">
	<a class="image placeholder" href="http://www.computerworld.com.au/netscout/" onclick="trackBrandPostNativeAdLink();">
		<img src="https://d321cxw853vaeo.cloudfront.net/brand-post/logo/230x230/brand_posts/brand/netscout-logo.png" />
	</a>

	<span class="text">
		<img class="brandpost_logo" src="https://d321cxw853vaeo.cloudfront.net/dimg/90x30/brand_post/post_type/brandpost_type.png">
		<a href="http://www.computerworld.com.au/netscout/" onclick="trackBrandPostNativeAdLink();">7 Habits of the Effective Network Manager</a><br/>
	</span>

	<a class="more" href="/brand-post/129/netscout/" onclick="trackBrandPostNativeAdLink();">More from NetScout</a>

	
	</div>
</aside>

<script type="text/javascript">
$(document).ready(function() {
	if(document.getElementById("brand-post-promo-placeholder-slot") !== null) {
		insertBrandPostReadMoreSlot();
	} else {
		insertBrandPostArticleMiddle();
	}
});

function insertBrandPostReadMoreSlot() {
	$('#brand-post-promo-placeholder-slot').replaceWith($('#brand-post-in-article-promo'));
}

function insertBrandPostArticleMiddle() {
	var pos = $('article.full .body > .storybody').length;
	if (pos > 5) {
		pos = Math.round(pos / 2);
	}
	
	$('article.full .body > .storybody').each(function(index, object){	
		if (index == pos) {
			$(this).after($('#brand-post-in-article-promo'));
		}
	});
}

function trackBrandPostNativeAdLink() {
	ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-614125', {'nonInteraction': 1});
}
</script>


			


			
			

			
			<div id="quick-signup-article-widget">


<div class="qs-article_widget">
	<h3>Join the Computerworld newsletter!</h3>
	<!-- <small>Computerworld&#39;s twice-daily news service keeps you in touch with the latest, most important headlines from Australia and around the world.</small> -->

	<form id="qs-article" action="/newsletter/quick-subscription/">
		<input type='hidden' name='csrfmiddlewaretoken' value='pRWUcSExl5dfqmjWs0KnSvkSECTFmMew' />
		<input id="id_newsletter" name="newsletter" type="hidden" value="28" />
		<input type="hidden" value="http://www.computerworld.com.au/article/616095/oracle-promises-iaas-growth-cloud-business-rises/" name="signup_url">

		

		<div class="qs-anonymous" id="qs-anonymous">
			<input class="qs-textfield" id="id_email" name="email" placeholder="Email address" type="email" />
			<button type="button" class="qs-btn primary" id="qs-btn_anonymous">Join</button>
		</div>
	</form>

	<div class="qs-message" id="qs-message">Error: Please check your email address.</div>
</div>

<script type="text/javascript">
$(document).ready(function() {
	var wrap = $('.qs-article_widget');
	wrap.css('background', wrap.data('color-initial'));
	
	var form = $('#qs-article');
	
	$('#qs-btn_change_email').click(function() {
		$('#qs-registered').slideUp();
		$('#qs-anonymous').slideDown();
	});
	
	$('#qs-btn_anonymous, #qs-btn_registered', form).click(function() {
		form.submit();
	});
	
	// $("#qs-message").click(function() {
	// 	$(this).fadeOut();
	// });
	
	form.submit(function(e) {
		e.preventDefault();
		
		var data = {};
		$('#qs-article').serializeArray().map(function(x) {
			data[x.name] = x.value;
		});
		
		$('#qs-message').hide();
		
		$.ajax({
			url: form.attr('action'),
			type: 'POST',
			dataType: 'json',
			data: data,
			error: function(xhr) {
				var data = JSON.parse(xhr.responseText);
				alert(data.message);
			},
			success: function(data) {
				if (data.success) {
					$('#id_email', form).val('');
					// wrap.css('background-color', wrap.data('color-success'));
					// $('#qs-message').css('color', wrap.data('color-success'));
					$('#qs-registered, #qs-anonymous').slideUp();
				}
				$('#qs-message').html(data.message).slideDown();
			}
		});
	});
});
</script>


</div>

			


				
			
			
			
			
			
				
			
			<p class="tags companies">
				More about <a href="/company//"></a><a href="/company/amazon_web_services/">Amazon Web Services</a><a href="/company/aws/">AWS</a><a href="/company/customers/">Customers</a><a href="/company/elastic/">Elastic</a><a href="/company/google/">Google</a><a href="/company/ibm/">IBM</a><a href="/company/microsoft/">Microsoft</a><a href="/company/oracle/">Oracle</a>
			</p>
			
			
			
			



			









			</div><!-- body -->

		</article>


		<div class="art-sidebar">
			
			
		
		
		<div class="lo-rhs_mrec boombox">
<div class="gpt-ad" id="gpt-ad-right-hand-side-story-list-3423552" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/continuing_coverage_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;616095&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;data-residency&quot;, &quot;ERP&quot;, &quot;business+intelligence&quot;, &quot;service&quot;, &quot;computing&quot;, &quot;saas&quot;, &quot;cloud+service&quot;, &quot;compliance&quot;, &quot;aws&quot;, &quot;microsoft&quot;, &quot;high&quot;, &quot;analytics&quot;, &quot;growth&quot;, &quot;enterprise&quot;, &quot;Oracle&quot;, &quot;performance&quot;, &quot;reducing&quot;, &quot;data&quot;, &quot;microsoft+&quot;, &quot;cloud&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;continuing_coverage&quot;, &quot;virtualisation&quot;, &quot;cloud_computing&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="CW Featured WP 300x250" data-min-width="None">

	
		<iframe src="http://www.computerworld.com.au/whitepaper_ad/boombox/" width=300 height=250 border=0 marginheight="0" marginwidth="0" frameborder="0" scrolling=no></iframe>
	

</div>

</div>
		
		

		




<aside class="lo-rhs_box lo-rhs_readmore read_more">
	<h2 class="lo-subheader lo-rhsheader">Editor's Recommendations</h2>
	<ul class="lo-list related_list">
	
		<li>
			<a class="lo-list_image image" href="/article/615982/local-cloud-providers-ready-capitalise-govt-security-approval/">
			<img src="https://d321cxw853vaeo.cloudfront.net/promoted-content/image/147x98/dimg/cloud_network.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/615982/local-cloud-providers-ready-capitalise-govt-security-approval/">Local cloud providers ready to capitalise on govt security approval</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="/article/615953/ato-prepares-to-roll-out-new-san/">
			<img src="https://d321cxw853vaeo.cloudfront.net/promoted-content/image/147x98/dimg/ato_outage_1.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/615953/ato-prepares-to-roll-out-new-san/">ATO prepares to roll out new SAN</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="/article/615958/governments-secure-cloud-list-gets-classification-boost/">
			<img src="https://d321cxw853vaeo.cloudfront.net/promoted-content/image/147x98/dimg/cloud_keyboard_11.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/615958/governments-secure-cloud-list-gets-classification-boost/">Government’s secure cloud list gets classification boost</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="/article/615942/nsw-parliaments-cio-jumps-to-electoral-commission/">
			<img src="https://d321cxw853vaeo.cloudfront.net/promoted-content/image/147x98/dimg/arrows_24.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/615942/nsw-parliaments-cio-jumps-to-electoral-commission/">NSW Parliament’s CIO jumps to electoral commission</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="/article/615608/telstra-suggests-scrapping-ban-on-metadata-in-lawsuits/">
			<img src="https://d321cxw853vaeo.cloudfront.net/promoted-content/image/147x98/dimg/privacy_2_29.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/615608/telstra-suggests-scrapping-ban-on-metadata-in-lawsuits/">Telstra suggests scrapping ban on ‘metadata’ in lawsuits</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="/article/615611/no-plan-b-my-health-record-registrations-near-fifth-population/">
			<img src="https://d321cxw853vaeo.cloudfront.net/promoted-content/image/147x98/dimg/health-stethoscope_12.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/615611/no-plan-b-my-health-record-registrations-near-fifth-population/">&#39;No plan B&#39; for My Health Record, as registrations near fifth of population</a></h3>
		</li>
	
	</ul>
</aside>





		

		
		
		
		
		
		
		
		
		<aside class="read_more">
			<h2 class="lo-subheader">Read more</h2>
			<ul class="related_list">
				
				<li>
					<a href="/netscout/" class="image"><img class="lazyload" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170316152055" data-srcset="https://d321cxw853vaeo.cloudfront.net/dimg/100x100/zone/netscout.png"></a>
					<h3><a href="/netscout/">Netscout Partner Zone</a></h3>
				</li>
				
			</ul>
		</aside>
		
		
		

		

		
		
		
                
		<aside class="lo-rhs_box lo-rhs_readmore read_more">
	        	<h2 class="lo-subheader lo-rhsheader">Web Events</h2>
        		<ul class="lo-list rhs-web-event">
                	
                        	<li>
                                	<a class="lo-list_image image" href="/webinar/365645/tomorrows-success-comes-todays-data/video/"><img src="https://d321cxw853vaeo.cloudfront.net/webinar/images/sponsor/75x75/webinars/sponsor_logo/dell_2016_logo_emc.png" alt="" /></a>
                                	<a href="/webinar/365645/tomorrows-success-comes-todays-data/video/"><h3>Tomorrow&#39;s success comes from today&#39;s data</h3></a>
                        	</li>
                 	
                        	<li>
                                	<a class="lo-list_image image" href="/webinar/365643/leading-tech-agenda-stem-education/video/"><img src="https://d321cxw853vaeo.cloudfront.net/webinar/images/sponsor/75x75/webinars/sponsor_logo/dell-microsoft-logo_1.png" alt="Dell and Microsoft" /></a>
                                	<a href="/webinar/365643/leading-tech-agenda-stem-education/video/"><h3>Leading the Tech Agenda in STEM Education</h3></a>
                        	</li>
                 	
                        	<li>
                                	<a class="lo-list_image image" href="/webinar/365641/data-loss-prevention-sponsored-symantec/video/"><img src="https://d321cxw853vaeo.cloudfront.net/webinar/images/sponsor/75x75/webinars/sponsor_logo/symantec.png" alt="" /></a>
                                	<a href="/webinar/365641/data-loss-prevention-sponsored-symantec/video/"><h3>Data Loss Prevention - Sponsored by Symantec</h3></a>
                        	</li>
                 	

        		</ul>
		</aside>
		

		
		
		
		

		
		
		<div class="lo-rhs_box">
<div class="gpt-ad" id="gpt-ad-right-hand-side-boombox-standard-3423552" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/continuing_coverage_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;616095&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;data-residency&quot;, &quot;ERP&quot;, &quot;business+intelligence&quot;, &quot;service&quot;, &quot;computing&quot;, &quot;saas&quot;, &quot;cloud+service&quot;, &quot;compliance&quot;, &quot;aws&quot;, &quot;microsoft&quot;, &quot;high&quot;, &quot;analytics&quot;, &quot;growth&quot;, &quot;enterprise&quot;, &quot;Oracle&quot;, &quot;performance&quot;, &quot;reducing&quot;, &quot;data&quot;, &quot;microsoft+&quot;, &quot;cloud&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;continuing_coverage&quot;, &quot;virtualisation&quot;, &quot;cloud_computing&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="CW Featured WP 300x250" data-min-width="None">

	
		<iframe src="http://www.computerworld.com.au/whitepaper_ad/boombox/" width=300 height=250 border=0 marginheight="0" marginwidth="0" frameborder="0" scrolling=no></iframe>
	

</div>

</div>
		
		


		


		



<aside class="lo-rhs_box">
	<h2 class="lo-subheader">Related Whitepapers</h2>
	<ul class="related_list whitepapers">
	
	
	<li>
		<a class="image" href="/whitepaper/373466/accelerate-your-glide-path-to-aws-cloud-migration/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper"><img src="https://d321cxw853vaeo.cloudfront.net/whitepaper/thumbnail/116x150/whitepapers/thumbnails/accelerate-your-glide-path-to-aws-cloud-migration.jpg" /></a>
		<h3><a href="/whitepaper/373466/accelerate-your-glide-path-to-aws-cloud-migration/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper">Accelerate Your Glide Path to AWS Cloud Migration</a></h3>
	</li>
	
	
	<li>
		<a class="image" href="/whitepaper/373018/detecting-a-phising-email/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper"><img src="https://d321cxw853vaeo.cloudfront.net/whitepaper/thumbnail/116x150/whitepapers/thumbnails/detecting-a-phising-email.jpg" /></a>
		<h3><a href="/whitepaper/373018/detecting-a-phising-email/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper">Detecting a Phising Email</a></h3>
	</li>
	
	
	<li>
		<a class="image" href="/whitepaper/373016/responding-to-todays-advanced-threats/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper"><img src="https://d321cxw853vaeo.cloudfront.net/whitepaper/thumbnail/116x150/whitepapers/thumbnails/responding-to-todays-advanced-threats.jpg" /></a>
		<h3><a href="/whitepaper/373016/responding-to-todays-advanced-threats/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper">Responding to Today’s Advanced Threats</a></h3>
	</li>
	
	</ul>
</aside>



	
			
		</div>



		<div class="art-extra">

		
		<div class="art-comments" id="art-comments_616095">
		<a class="art-comment_show" data-disqus-identifier="/article/616095/" data-disqus-shortname="computerworldau" href="#">Show Comments</a>
<div id="disqus_thread" data-disqus-shortname="computerworldau" data-disqus-identifier="/article/616095/"></div>
<script type="text/javascript">
var disqus_shortname = 'computerworldau';
var disqus_identifier = '/article/616095/';
var disqus_init = false;
function disqus_config() {
	this.callbacks.onReady = [function() {
		if (disqus_init) return;
		disqus_init = true;

		if ($('.art-articles_wrap_infinite').length == 0) return;

		var comment_text = $('.art-comment_show').first().text();
		if (comment_text == '0 Comments') {
			$(".art-comment_show_activated").removeClass("art-comment_show_activated");
			$('#disqus_thread').hide();
		}
	}];
}

(function() {
	$('.art-comment_show').first().addClass('art-comment_show_activated');
	var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

		</div>
			



			

			
			<div class="lo-bottom_boombox bottom_boombox">
			
<div class="gpt-ad" id="gpt-ad-main-column-3423552" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/continuing_coverage_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;616095&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;data-residency&quot;, &quot;ERP&quot;, &quot;business+intelligence&quot;, &quot;service&quot;, &quot;computing&quot;, &quot;saas&quot;, &quot;cloud+service&quot;, &quot;compliance&quot;, &quot;aws&quot;, &quot;microsoft&quot;, &quot;high&quot;, &quot;analytics&quot;, &quot;growth&quot;, &quot;enterprise&quot;, &quot;Oracle&quot;, &quot;performance&quot;, &quot;reducing&quot;, &quot;data&quot;, &quot;microsoft+&quot;, &quot;cloud&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;continuing_coverage&quot;, &quot;virtualisation&quot;, &quot;cloud_computing&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="CW Featured WP 300x250" data-min-width="None">

	
		<iframe src="http://www.computerworld.com.au/whitepaper_ad/boombox/" width=300 height=250 border=0 marginheight="0" marginwidth="0" frameborder="0" scrolling=no></iframe>
	

</div>


			</div>
			


			<!-- <script type="text/javascript" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/article/article.js?release=20170316152055"></script> -->

			



			
<script type="text/javascript">
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>



		</div>

		
		
		<aside class="art-readnext readnext">
			<h2>Read next</h2>
			<ul>
				
				
				
				<li>
					
					
					

					<a class="image" href="/article/615937/aws-follows-google-reserved-instance-flexibility-changes/"><img class="lazyload" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170316152055" data-srcset="https://d321cxw853vaeo.cloudfront.net/article/images/300x300/dimg/aws-logo-stock-reinvent-100696899-orig_6.jpg"></a>
					<h3><a href="/article/615937/aws-follows-google-reserved-instance-flexibility-changes/">AWS follows Google with Reserved Instance flexibility changes</a></h3>

					

				</li>
				
				<li>
					
					
					

					<a class="image" href="/article/616004/aws-offers-alexa-developers-free-cloud-credits/"><img class="lazyload" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170316152055" data-srcset="https://d321cxw853vaeo.cloudfront.net/article/images/300x300/dimg/20170105_104805-100702753-orig_2.jpeg"></a>
					<h3><a href="/article/616004/aws-offers-alexa-developers-free-cloud-credits/">AWS offers Alexa developers free cloud credits</a></h3>

					

				</li>
				
				<li>
					
					
					

					
					<a class="image" href="http://www.cso.com.au/article/616016/earn-up-15k-hacking-microsoft-office-insider-previews/?utm_medium=leapfrog&amp;utm_source=www.computerworld.com.au"><img class="lazyload" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170316152055" data-srcset="https://d321cxw853vaeo.cloudfront.net/article/images/300x300/dimg/dreamstime_xl_81875031.jpg"></a>
					
					<h3><a href="http://www.cso.com.au/article/616016/earn-up-15k-hacking-microsoft-office-insider-previews/?utm_medium=leapfrog&amp;utm_source=www.computerworld.com.au">​Earn up to $15k for hacking Microsoft’s Office Insider previews</a></h3>
					<p class="featured_on">CSO Online</p>

					

				</li>
				
				

				
				
				
				
				<li class="gallery">
					<a class="image" href="/slideshow/610157/pictures-leading-tech-agenda-stem-education-preparing-youth-success-sydney/"><img class="lazyload" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170316152055" data-srcset="https://d321cxw853vaeo.cloudfront.net/article/images/300x300/dimg/idg-stem-breakfast-004.jpg"></a>
					<h3><a href="/slideshow/610157/pictures-leading-tech-agenda-stem-education-preparing-youth-success-sydney/">In pictures: Leading the Tech Agenda in STEM Education: Preparing Youth for ...</a></h3>
				</li>
				
				
				
				<li class="gallery">
					<a class="image" href="/slideshow/610025/pictures-leading-tech-agenda-stem-education-preparing-youth-success/"><img class="lazyload" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/lazysizes/placehold.png?release=20170316152055" data-srcset="https://d321cxw853vaeo.cloudfront.net/article/images/300x300/dimg/cio-crown-towers-09-11-16-2.jpg"></a>
					<h3><a href="/slideshow/610025/pictures-leading-tech-agenda-stem-education-preparing-youth-success/">In pictures: Leading the Tech Agenda in STEM Education: Preparing Youth for ...</a></h3>
				</li>
				
				
				
			</ul>
		</aside>
		
		


		
		
		


		
		



<div class="ias-pagination" id="ias-pagination_616095">
	<a class="ias-next" data-sms="MediaTek&#39;s new 10-core Helio X30 chip will be available for smartphones and phablets priced between $300 and $500" data-image="https://d321cxw853vaeo.cloudfront.net/dimg/200x200/dimg/mtk-chiprender4-large-100710301-orig.jpg" title="MediaTek wants to put its new 10-core chip in $300 VR smartphones" data-article-nextid="614910" href="/article/614910/mediatek-wants-put-its-new-10-core-chip-300-vr-smartphones/">MediaTek wants to put its new 10-core chip in $300 VR smartphones</a>
</div>

		



	</div><!-- art-wrap -->




</div><!-- art-articles_wrap -->












		</div><!-- lo-main -->
		

	


	</div><!-- site_columns -->
	<div id="site_columns_bottom"></div>	


















	</div><!-- content_wrap -->




</div><!-- main -->
</div><!-- skin -->


<footer class="lo-footer">
	<div class="lo-footer_content">
		<div class="lo-footer_nav">
			<ul class="lo-footer_nav_list">
				<li><a href="/contacts">Editorial Contacts</a></li>
				<li><a href="http://www.idg.com.au/contacts">Advertising Information</a></li>
				<li><a href="/privacy">Privacy Policy</a></li>
				<li><a href=>RSS</a></li>
				<li><a href="/user/mailing_list/?referrer=footer_links">Newsletters</a></li>
				<li><a href="/event/calendar">Events</a></li>
				<li><a href="/section/featured_whitepapers">Whitepapers</a></li>
				<li><a href="/tax/news">News</a></li>
				<li><a href="/zones">Zones</a></li>
				<li><a href="/mediareleases/">IT Media Releases</a></li>
				<li><a href="/index.php/ssid;all">Slideshows</a></li>
				<li><a href="/video/">Videos</a></li>
			</ul>
		</div>
		
		<div class="lo-footer_bottom">
				<p class="lo-copyright">Copyright 2017 IDG Communications. ABN 14 001 592 650. All rights reserved. Reproduction in whole or in part in any form or medium without express written permission of IDG Communications is prohibited.</p>

				<div id="footer_sites">
					IDG Sites:
					<a href="http://www.pcworld.idg.com.au">PC World</a> | 
					<a href="http://www.goodgearguide.com.au">GoodGearGuide</a> | 
					<a href="http://www.cio.com.au">CIO</a> |
					<a href="http://www.cmo.com.au">CMO</a> |
					<a href="http://www.cso.com.au">CSO</a> | 
					<a href="http://www.techworld.com.au">Techworld</a> | 
					<a href="http://www.arnnet.com.au">ARN</a> | 
					<a href="http://www.cioexecutivecouncil.com.au/">CIO Executive Council</a>
				</div>
		</div>
		
		
	</div>
</footer>


<div class="lo-scripts">

	<script type="text/javascript" language="JavaScript" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/lazysizes/lazysizes.min.js?release=20170316152055"></script>
	<script type="text/javascript" language="JavaScript" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/rohan_world/rohan_world.js?release=20170316152055"></script>

	
	<div class="ad_scripts">
	
<div class="gpt-ad" id="gpt-ad-skin-3423552" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/continuing_coverage_section" data-gpt-sizes="[[1600, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;616095&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;data-residency&quot;, &quot;ERP&quot;, &quot;business+intelligence&quot;, &quot;service&quot;, &quot;computing&quot;, &quot;saas&quot;, &quot;cloud+service&quot;, &quot;compliance&quot;, &quot;aws&quot;, &quot;microsoft&quot;, &quot;high&quot;, &quot;analytics&quot;, &quot;growth&quot;, &quot;enterprise&quot;, &quot;Oracle&quot;, &quot;performance&quot;, &quot;reducing&quot;, &quot;data&quot;, &quot;microsoft+&quot;, &quot;cloud&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;continuing_coverage&quot;, &quot;virtualisation&quot;, &quot;cloud_computing&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 100], [[1600, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


	
<div class="gpt-ad" id="gpt-ad-over-the-page-3423552" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/continuing_coverage_section" data-gpt-sizes="[[1, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;616095&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;data-residency&quot;, &quot;ERP&quot;, &quot;business+intelligence&quot;, &quot;service&quot;, &quot;computing&quot;, &quot;saas&quot;, &quot;cloud+service&quot;, &quot;compliance&quot;, &quot;aws&quot;, &quot;microsoft&quot;, &quot;high&quot;, &quot;analytics&quot;, &quot;growth&quot;, &quot;enterprise&quot;, &quot;Oracle&quot;, &quot;performance&quot;, &quot;reducing&quot;, &quot;data&quot;, &quot;microsoft+&quot;, &quot;cloud&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;continuing_coverage&quot;, &quot;virtualisation&quot;, &quot;cloud_computing&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], [[1, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


	
<div class="gpt-ad" id="gpt-ad-gumgum-in-image-ad-3423552" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/continuing_coverage_section" data-gpt-sizes="[[12, 12]]" data-gpt-targeting='{&quot;node&quot;: [&quot;616095&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;data-residency&quot;, &quot;ERP&quot;, &quot;business+intelligence&quot;, &quot;service&quot;, &quot;computing&quot;, &quot;saas&quot;, &quot;cloud+service&quot;, &quot;compliance&quot;, &quot;aws&quot;, &quot;microsoft&quot;, &quot;high&quot;, &quot;analytics&quot;, &quot;growth&quot;, &quot;enterprise&quot;, &quot;Oracle&quot;, &quot;performance&quot;, &quot;reducing&quot;, &quot;data&quot;, &quot;microsoft+&quot;, &quot;cloud&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;continuing_coverage&quot;, &quot;virtualisation&quot;, &quot;cloud_computing&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[0, 0], [[12, 12]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


	
<div class="gpt-ad" id="gpt-ad-mobile-otp-3423552" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/continuing_coverage_section" data-gpt-sizes="[[2, 2]]" data-gpt-targeting='{&quot;node&quot;: [&quot;616095&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;data-residency&quot;, &quot;ERP&quot;, &quot;business+intelligence&quot;, &quot;service&quot;, &quot;computing&quot;, &quot;saas&quot;, &quot;cloud+service&quot;, &quot;compliance&quot;, &quot;aws&quot;, &quot;microsoft&quot;, &quot;high&quot;, &quot;analytics&quot;, &quot;growth&quot;, &quot;enterprise&quot;, &quot;Oracle&quot;, &quot;performance&quot;, &quot;reducing&quot;, &quot;data&quot;, &quot;microsoft+&quot;, &quot;cloud&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;continuing_coverage&quot;, &quot;virtualisation&quot;, &quot;cloud_computing&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], []], [[0, 0], [[2, 2]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


	
<div class="gpt-ad" id="gpt-ad-mobile-floating-banner-3423552" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/continuing_coverage_section" data-gpt-sizes="[[320, 50]]" data-gpt-targeting='{&quot;node&quot;: [&quot;616095&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;data-residency&quot;, &quot;ERP&quot;, &quot;business+intelligence&quot;, &quot;service&quot;, &quot;computing&quot;, &quot;saas&quot;, &quot;cloud+service&quot;, &quot;compliance&quot;, &quot;aws&quot;, &quot;microsoft&quot;, &quot;high&quot;, &quot;analytics&quot;, &quot;growth&quot;, &quot;enterprise&quot;, &quot;Oracle&quot;, &quot;performance&quot;, &quot;reducing&quot;, &quot;data&quot;, &quot;microsoft+&quot;, &quot;cloud&quot;, &quot;software&quot;], &quot;sect&quot;: [&quot;continuing_coverage&quot;, &quot;virtualisation&quot;, &quot;cloud_computing&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[600, 800], []], [[0, 0], [[320, 50]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


	<script type="text/javascript">
	createAndDisplayAds();
	</script>
	</div>
	

<!-- 	<script type="text/javascript">
	$(".disqus-comment-count").bind('disqus-counts-loaded', function() {
		var obj = $(this);

		if (obj.text() == "0 Comments") {
			obj.text("").hide();
		}
	});
	</script> -->

	<script type="text/javascript">
var disqus_shortname = 'computerworldau';

/*
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
*/

// This lets us know when the JS has loaded and after the counts are fetched.
function disqus_counts_loaded() {
	DISQUSWIDGETS.old_displayCount = DISQUSWIDGETS.displayCount;

	// Override the old displayCount() with a new one so we can attach our helper onto it.
	DISQUSWIDGETS.displayCount = function(arg) {
		DISQUSWIDGETS.old_displayCount(arg);
		$("a[href$=#disqus_thread],*[data-disqus-identifier]").trigger('disqus-counts-loaded');
	}
}

$.getScript('//' + disqus_shortname + '.disqus.com/count.js', disqus_counts_loaded);
</script>


	<script type="text/javascript" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/rohan_world/data3hack.js?release=20170316152055"></script>

	<div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: '111663785542285', status: true, cookie: true,
			xfbml: true});
	};
	(function() {
		var e = document.createElement('script'); e.async = true;
		e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
		document.getElementById('fb-root').appendChild(e);
	}());
</script>

	<div id="trackers">
		
<!-- Start Google Analytics  -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-4682850-1', 'auto');

ga('require', 'displayfeatures'); // enables demographics and interests reports


	ga('set', 'dimension1', "none");



	ga('set', 'dimension2', "blair-hanley-frank");



	ga('set', 'dimension3', "none");



	ga('set', 'dimension4', "none");



	ga('set', 'dimension5', "anonymous");



	ga('send', 'pageview');


// pageTracker._trackPageLoadTime();


// event tracking is asynchronous
function trackEvent(category, action, label, value) {
	if (value)
		ga('send', 'event', category, action, label, value, {'nonInteraction': 1});
	else
		ga('send', 'event', category, action, label, {'nonInteraction': 1});
}



trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-614125');



</script>
<!-- End Google Analytics -->


		<img height="1" width="1" style="border-style:none;" alt="" src="//insight.adsrvr.org/track/evnt/?adv=bitgblf&ct=0:jkis3bum&fmt=3"/>
	</div>

	
	
	<!-- Crazy Egg Tracking -->
	<script type="text/javascript">
	setTimeout(function(){var a=document.createElement("script");
	var b=document.getElementsByTagName("script")[0];
	a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0018/8767.js?"+Math.floor(new Date().getTime()/3600000);
	a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);	
	</script>
	

	
<!-- IDGAU BlueKai init v -->
<!-- Begin BlueKai Tag -->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<script type="text/javascript">
bk_addPageCtx("cmscatnms", "[continuing_coverage,virtualisation,cloud_computing]");
bk_addPageCtx("idgau_ip_company", "[]");
bk_addPageCtx("idgau_industry", "[]");
bk_addPageCtx("idgau_business_type", "[]");




bk_addPageCtx("idgau_all", "yes");

bk_doJSTag(19641, 4);
</script>
<!-- End BlueKai Tag -->


	

<script type="text/javascript">
var clicky_site_ids = clicky_site_ids || [];
clicky_site_ids.push(100848091);
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//static.getclicky.com/js';
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();
</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100842788ns.gif" /></p></noscript>

	<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 60734;
    _sf_async_config.domain = 'computerworld.com.au';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Continuing Coverage,Virtualisation,Cloud Computing,Cloud Computing';  //CHANGE THIS
    _sf_async_config.authors = 'Blair Hanley Frank';    //CHANGE THIS
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>

	<!-- Twitter universal website tag code -->
<script>
!function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
s.parentNode.insertBefore(t,s))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nv5jw');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

	
	
<!-- 	<script>
		var disqus_shortname = "";
	</script> -->
	<script type="text/javascript" src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/article/jquery.magnific-popup.min.js?release=20170316152055"></script>
	<script src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/article/jquery-ias.min.js?release=20170316152055"></script>
	<script src="https://d321cxw853vaeo.cloudfront.net/compressor-staticfiles/article/jquery.adaptive-backgrounds.js?release=20170316152055"></script>
	<script>
		ias_init('Computerworld');
	</script>


</div>


</body>
</html>
