<!DOCTYPE HTML>
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraph.org/schema/">
<head>
















	


	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no, minimum-scale=1.0, maximum-scale=1.0">

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
	<meta http-equiv="Content-Language" content="en-AU">
	<meta name="abstract" content="Computerworld Australia is the leading source of technology news, analysis and tools for IT decision makers, managers and professionals.">
	<meta name="description" content="The move had been criticized as encroaching on the privacy of the visitors">
	<meta name="keywords" content="Computerworld, Computerworld Magazine, computers, information technology, technology strategy, IT and business, IDG, information, telecommunications, networking, ebusiness, open systems, ASP, B2B, B2C, banking and finance, business, call centres, communications, CRM, ERP, government, Hacking, IT Management, Linux, operating systems, recruitment, SAN, security, storage, supercomputers, Unix, WAP, Windows 2000, XML">
	<meta name="copyright" content="&copy; 2016 IDG Communications">
	<meta name="resource-type" content="document">
	<meta name="robots" content="index,follow, noarchive">
	<link rel="shortcut icon" href="http://cdn.computerworld.com.au/dimg/-1x-1//idg_sites/logos/computerworld.ico">
	
	<title>US collects social media handles from select visitors - Computerworld</title>

	<script src="http://cdn.computerworld.com.au/compressor-staticfiles/computerworld/modernizr.custom.js?release=20161222120756"></script>

<script type="text/javascript" src="//code.jquery.com/jquery-1.8.3.min.js"></script>
<script type="text/javascript" src="http://cdn.computerworld.com.au/compressor-staticfiles/c051f.js?release=20161222120756" charset="utf-8"></script>
<link type="text/css" rel="stylesheet" media="all" href="http://cdn.computerworld.com.au/compressor-staticfiles/rohan_world/rohan_world.css?release=20161222120756" crossorigin="anonymous">
<link rel="stylesheet" type="text/css" href="http://cdn.computerworld.com.au/compressor-staticfiles/ads/ads.css?release=20161222120756" media="screen,print" crossorigin="anonymous"/>
<link rel="stylesheet" type="text/css" href="http://cdn.computerworld.com.au/compressor-staticfiles/brand_posts/style.css?release=20161222120756" media="screen,print" />




<meta property="fb:app_id" content="111663785542285" />
<meta property="og:site_name" content="Computerworld" />


<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1724434721147660');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1724434721147660&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<link rel="alternate" type="application/rss+xml" title="Computerworld Australia" href="/rss/location/australia">





<script>
var _prum = [['id', '574e257cabe53d495e9c1b72'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<meta property="og:title" content="US collects social media handles from select visitors" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://cdn.computerworld.com.au/article/images/800x800/dimg/adver-mark-blue-print-lanczos3-100607971-orig.jpg" />
<meta property="og:url" content="http://www.computerworld.com.au/article/611995/us-collects-social-media-handles-from-select-visitors/" />
<meta property="og:description" content="Visitors to the U.S. under a visa waiver program are being asked by the Department of Homeland Security for information on their social media accounts, a plan that had drawn criticism from civil rights groups for its potential encroachment on privacy." />




<link rel="canonical" href="http://www.computerworld.com.au/article/611995/us-collects-social-media-handles-from-select-visitors/" />


<link href="http://cdn.computerworld.com.au/compressor-staticfiles/article/magnific-popup.css?release=20161222120756" media="all" rel="stylesheet" type="text/css">

<link href="http://cdn.computerworld.com.au/compressor-staticfiles/article/comment.css?release=20161222120756" media="all" rel="stylesheet" type="text/css">
<link href="http://cdn.computerworld.com.au/compressor-staticfiles/article/social.css?release=20161222120756" media="all" rel="stylesheet" type="text/css">

<link rel="alternate" type="application/rss+xml" title="Computerworld: by John Ribeiro" href="/rss/author/1876535632/john-ribeiro/" />




<link href="http://cdn.computerworld.com.au/compressor-staticfiles/article/magnific-popup.css?release=20161222120756" media="all" rel="stylesheet" type="text/css">
<link rel="stylesheet" type="text/css" href="http://cdn.computerworld.com.au/compressor-staticfiles/article/article_imgheader.css?release=20161222120756" />
<script src="http://cdn.computerworld.com.au/compressor-staticfiles/article/imgheader.js?release=20161222120756"></script>

</head>

<body class="lo-body lo-body_cw lo-responsive ">

<div id="headeradbox1x1">
</div>
<div id="otp_target"></div>
<div class="lo-top">
	<div class="lo-top_promo">
		<div class="lo-top_leaderboard">
			

<div class="gpt-ad" id="gpt-ad-top-banner-2329152" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/security_section" data-gpt-sizes="[[728, 90]]" data-gpt-targeting='{&quot;node&quot;: [&quot;611995&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;travel&quot;, &quot;data&quot;, &quot;networks&quot;, &quot;threat&quot;, &quot;risk&quot;], &quot;sect&quot;: [&quot;security&quot;, &quot;wireless_world_australia_2009&quot;, &quot;hp_intel_centre&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[728, 90], [[728, 90]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>



		</div>
	</div>
	<header role="banner" class="lo-header" id="lo-header">
			
			<span class="lo-logo"><a href="/">Computerworld</a></span>
			
			
<div class="art-progress" id="art-progress">
	<div class="art-topbar_currect" id="art-topbar_currect">
		US collects social media handles from select visitors
	</div>
	<div class="art-next" id="art-next">
		<a class="art-nextlink" id="art-nextlink" href="#"></a>
	</div>
</div>
<div class="lo-header_share_menu" id="lo-header_share_menu"></div>
<div class="art-progress_bar" id="art-progress_bar"></div>

			<!-- <div class="lo-header_icon lo-header_menu_button" id="lo-header_menu_button"></div> -->

			<div class="lo-header_menu_button" id="lo-header_menu_button">
				<span></span>
			</div>
			<div class="lo-header_menu_drawer">
				
				
				<nav class="lo-header_menu lo-header_nav">
					<ul>
						<li>
							<a href="/tax/news">News</a>
						</li>
						
						<li class="super">
							<a href="#">Technology</a>
							<div class="lo-header_sub lo-header_sub_technology sub three_col">
								<div class="lo-header_sub_content">
									<ul>
										<li class="hl"><a href="/tax/news">News</a></li>
										<li><a href="/section/business">Business</a></li>
										<li><a href="/section/cloud_computing">Cloud Computing</a></li>
										<li><a href="/section/data_centre">Data Centre</a></li>
										<li><a href="/section/gaming_dev">Gaming Dev</a></li>
										<li><a href="/section/government">Government</a></li>
										<li><a href="/section/infrastructure/">Infrastructure</a></li>
									</ul>
									<ul>
										<li><a href="/section/mobility_wireless">Mobility</a></li>
										<li><a href="/section/networking">Networking</a></li>
										<li><a href="/section/open_source">Open Source</a></li>
										<li><a href="/section/security">Security</a></li>
										<li><a href="/section/servers">Servers</a></li>
										<li><a href="/section/social_networking">Social Networking</a></li>
										<li><a href="/section/software/">Software</a></li>
									</ul>
									<ul>
										<li><a href="/section/software_development">Software Development</a></li>
										<li><a href="/section/storage">Storage</a></li>
										<li><a href="/section/tech_planet">Tech Planet</a></li>
										<li><a href="/section/telecommunications">Telecoms</a></li>
										<li><a href="/tax/tutorials">Tutorials</a></li>
										<li><a href="/section/unified_communications">Unified Comms</a></li>
										<li><a href="/section/virtualisation">Virtualisation</a></li>
									</ul>
								</div>
							</div>
						</li>
						
						
						<li class="super">
							<a href="#">Tools</a>
							<div class="lo-header_sub lo-header_sub_tools sub three_col">
								<div class="lo-header_sub_content">
									<ul>
										<li><a href="/blog/">Blogs</a></li>
										<li><a href="/contacts">Editorial Contacts</a></li>
										<li><a href="/event">Events</a></li>
										<li><a href="/mediareleases/">IT Media Releases</a></li>
										<li><a href="/user/register/?referrer=nav_resources">Join Computerworld</a></li>
									</ul>
									<ul>
										<li><a href="/user/mailing_list/?referrer=nav_resources">Newsletters</a></li>
										<li><a href="/nbn/">NBN</a></li>
										<li><a href="/rss/">RSS</a></li>
										<li><a href="/slideshow/">Slideshows</a></li>
										<li><a href="/section/opinions/vendor_view/">Vendor View</a></li>
									</ul>
									<ul>
										<li><a href="/video/">Videos</a></li>
										<li><a href="/zones">Zones</a></li>
										<li><a href="/jobs/">Jobs</a></li>
									</ul>
								</div>
							</div>
						</li>
						
						
						<li class="super">
							<a href="#">Whitepapers</a>
							<div class="lo-header_sub lo-header_sub_whitepapers sub three_col">
								<div class="lo-header_sub_content">
									<ul>
										<li class="hl"><a href="/section/featured_whitepapers">All Whitepapers</a></li>
										<li><a href="/whitepaper/tag/business%20management">Business + Management</a></li>
										<li><a href="/whitepaper/tag/Cloud%20Computing">Cloud Computing</a></li>
										<li><a href="/whitepaper/tag/CRM">CRM</a></li>
										<li><a href="/whitepaper/tag/Data%20Centre">Data Centre</a></li>
									</ul>
									<ul>
										<li><a href="/whitepaper/tag/master%20data%20management">Data Management</a></li>
										<li><a href="/whitepaper/tag/disaster%20recovery">Disaster Recovery</a></li>
										<li><a href="/whitepaper/tag/network">Network</a></li>
										<li><a href="/whitepaper/tag/security">Security</a></li>
										<li><a href="/whitepaper/tag/storage">Storage</a></li>
									</ul>
									<ul>
										<li><a href="/whitepaper/tag/Telecommunications">Telecommunications</a></li>
										<li><a href="/whitepaper/tag/unified%20communications">Unified Communications</a></li>
										<li><a href="/whitepaper/tag/virtualisation">Virtualisation</a></li>
										<li><a href="/whitepaper/tag/Wireless">Wireless</a></li>
										<li><a href="/section/featured_whitepapers">Other Whitepapers</a></li>
									</ul>
								</div>
							</div>
						</li>
						
					</ul>
				</nav>
				
				<div class="lo-header_menu lo-header_action">
					<ul>
						<li class="user super">
						
						
							<a class="lo-header_icon lo-header_user lo-header_login" href="#">Login</a>
							<div class="lo-header_sub lo-header_sub_user sub lo-sub_login">
								<form class="lo-header_sub_content" action="/user/login/?destination=/article/611995/us-collects-social-media-handles-from-select-visitors/%3Futm_medium%3Drss%26utm_source%3Dtaxonomyfeed&location=top_nav_bar" accept-charset="UTF-8" method="post" id="user-login-form"><input type='hidden' name='csrfmiddlewaretoken' value='pCLxcdfshToydI8sXUHeyfKl24jkNrOV' />
									<label for="login-name">Username</label>
									<input type="text" class="form-text" size="15" id="login-name" name="username" placeholder="Username" maxlength="60">

									<label for="login-pass">Password</label>
									<input type="password" class="form-text" size="15" maxlength="60" id="login-pass" name="password" placeholder="Password">

					 				<input type="submit" value="Log in" id="login-submit" name="op">
					 				<p><a id="login-forgot" href="/user/password/">Forgot password?</a></p>
									<p><a href="/user/register/?location=top_nav_bar">Sign up now</a> to get free exclusive access to reports, research and invitation only events.</p>
					 			</form>
							</div>
							
						
						</li>
						<li class="search">
							<div class="lo-header_search" id="lo-header_search">
								<span class="lo-header_search_button"></span>

								<div id="lo-header_search_form">
									<form action="/search/" method="get">
										<input class="lo-header_search_text" id="lo-header_search_text" type="search" placeholder="Search" name="q">
										<input class="lo-header_search_submit" id="lo-header_search_submit" type="submit" name="sa" value="Search">
									</form>
								</div>
							</div>
						</li>
					</ul>
				</div>
				
<div class="lo-header_menu lo-header_social">
	<ul>
		<li class="lo-header_social_li"><a class="lo-header_social_icon lo-header_twitter" target="_blank" href="https://twitter.com/computerworldau">Twitter</a></li>
		<li class="lo-header_social_li"><a class="lo-header_social_icon lo-header_facebook" target="_blank" href="https://www.facebook.com/computerworld.australia">Facebook</a></li>
	</ul>
</div>

			</div>

	</header>
</div>

<div class="lo-noskin_bump" id="noskin_bump"></div>

<div id="skin" class="lo-skin">
<div id="main" class="lo-content skin_wrap">
	<div id="content_wrap">
        
        <div class="lo-columns " id="site_columns">
		
		<div class="lo-column lo-main" id="site_columns_main">
			
<div id="art-articles_wrap" class="art-articles_wrap art-articles_wrap_infinite">

	

	<div id="art-next_signifier" class="art-next_signifier">
		<div class="art-next_signifier_content">
			<span class="art-next_signifier_image" id="art-next_signifier_image"></span>
			<h3 class="art-next_signifier_title" id="art-next_signifier_title"></h3>
		</div>
	</div>


	

	<div itemscope itemtype="http://schema.org/Article" class="art-wrap article_wrap" id="article_wrap_611995" data-article-id="611995" data-article-headline="US collects social media handles from select visitors" data-article-url="/article/611995/us-collects-social-media-handles-from-select-visitors/">

		<meta itemprop="sourceOrganization" content="IDG News Service" />
		<article class="art-article full">

			
			<header class="art-header art-header_imgheader">
				<div class="art-header_wrap">
					<div class="art-header_content">
						<h1 itemprop="name" class="art-title">US collects social media handles from select visitors</h1>
						<div class="art-sms_wrap"><p class="art-sms sms">The move had been criticized as encroaching on the privacy of the visitors</p></div>
					</div>

					
					
					<div class="art-header_image_thumbnail">
						<img alt="" src="http://cdn.computerworld.com.au/article/images/100x100/dimg/adver-mark-blue-print-lanczos3-100607971-orig.jpg" data-adaptive-background>
					</div>
					<div class="art-header_background">
						<svg class="art-header_svg" width="400" height="300" baseProfile="full" version="1.2">
							<defs>
								<linearGradient id="art-fadeGrad" y2="0" x2="1">
									<stop offset="0" stop-color="white" stop-opacity="0"/>
									<stop offset="0.5" stop-color="white" stop-opacity="1"/>
									<stop offset="1" stop-color="white" stop-opacity="1"/>
								</linearGradient>
								<mask id="art-fade" class="art-fade" maskContentUnits="objectBoundingBox">
									<rect width="1" height="1" fill="url(#art-fadeGrad)"/>
								</mask>

								<linearGradient id="art-fadeGradVertical" y2="1" x2="0">
									<stop offset="0" stop-color="white" stop-opacity="0"/>
									<stop offset="0.5" stop-color="white" stop-opacity="1"/>
									<stop offset="1" stop-color="white" stop-opacity="1"/>
								</linearGradient>
								<mask id="art-fade_vertical" class="art-fade_vertical" maskContentUnits="objectBoundingBox">
									<rect width="1" height="1" fill="url(#art-fadeGradVertical)"/>
								</mask>

							</defs>


							<image class="art-header_background_image" width="100%" height="100%" preserveAspectRatio="xMaxYMin slice" xlink:href="http://cdn.computerworld.com.au/article/images/1080x700/dimg/adver-mark-blue-print-lanczos3-100607971-orig.jpg"/>

							
						</svg>
					</div>
					
					
				</div>

				
				

				
				



<div class="art-social article_social" id="article_social_0" data-article-id="611995" data-article-url="http://www.computerworld.com.au/article/611995/us-collects-social-media-handles-from-select-visitors/">
	<div class="art-byline">

		
			<a class="art-author_pic" href="/author/1876535632/john-ribeiro/articles">
			
				<img src="http://cdn.computerworld.com.au/compressor-staticfiles/cio/images/author_placeholder.png?release=20161222120756">
			
			</a>
		

		<span class="art-author">
		
			<a href="/author/1876535632/john-ribeiro/articles">John Ribeiro (IDG News Service)</a>
		
		</span>

		
			<span class="art-date" itemprop="datePublished">23 December, 2016 16:34</span>
		
	</div>

	<ul class="art-share">
		<!-- <li class="comments_li"><a class="comments" href="#comments" data-disqus-identifier="/article/611995/">0</a></li> -->
		<li class="facebook_li"><a data-action="Like" data-label="Facebook" target="_blank" class="facebook" href="http://www.facebook.com/sharer.php?u=http%3A//www.computerworld.com.au/article/611995/us-collects-social-media-handles-from-select-visitors/&amp;t=US%20collects%20social%20media%20handles%20from%20select%20visitors">-</a></li>
		<li class="linkedin_li"><a data-action="share" data-label="LinkedIn" target="_blank" class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A//www.computerworld.com.au/article/611995/us-collects-social-media-handles-from-select-visitors/&title=US%20collects%20social%20media%20handles%20from%20select%20visitors">-</a></li>
		<li class="twitter_li"><a data-action="Tweet" data-label="Twitter" target="_blank" class="twitter" href="http://twitter.com/share?text=US%20collects%20social%20media%20handles%20from%20select%20visitors&url=http%3A//www.computerworld.com.au/article/611995/us-collects-social-media-handles-from-select-visitors/">-</a></li>
		<li class="gplus_li"><a data-action="+1" target="_blank" data-label="Google+" class="gplus" href="https://plus.google.com/share?url=http%3A//www.computerworld.com.au/article/611995/us-collects-social-media-handles-from-select-visitors/">-</a></li>
		
		<li class="print_li"><a class="line print" title="print this article" href="/article/print/611995/us-collects-social-media-handles-from-select-visitors/" rel="nofollow">print</a></li>
		
		<li class="email_li"><a class="line email" title="email this article" href="mailto:?subject=US%20collects%20social%20media%20handles%20from%20select%20visitors&amp;body=http%3A//www.computerworld.com.au/article/611995/us-collects-social-media-handles-from-select-visitors/">email</a></li>
	</ul>
</div>
<script type="text/javascript" language="JavaScript" src="http://cdn.computerworld.com.au/compressor-staticfiles/article/social.js?release=20161222120756"></script>
<script>
// var social_float_disable = true;
</script>

				

				
				

			</header>
			

			<div class="art-header_extra">
				
				<a href="#art-comments_611995" data-disqus-identifier="/article/611995/" class="art-comment_count">Comments</a>
			</div>

			<div itemprop="articleBody" class="art-body body">


			
			
			
			
			
			
			

			
			
			
			
			
			










	
<p>Visitors to the U.S. under a visa waiver program are being asked by the Department of Homeland Security for information on their social media accounts, a plan that had drawn criticism from civil rights groups for its potential encroachment on privacy.</p><p>The U.S. Customs and Border Protection unit of the DHS asked for written comments earlier this year on its proposal that would add to the Electronic System for Travel Authorization (ESTA) and to a form called I-94W the following entry: “Please <a href="http://www.pcworld.com/article/3111067/security/groups-oppose-us-plan-to-collect-social-media-info-from-visitors.html">enter information associated with your online presence</a>—Provider/Platform—Social media identifier,” which visitors can fill optionally.</p><p>The agency said in June that collecting social media data would provide additional tools to “<a href="https://www.federalregister.gov/documents/2016/06/23/2016-14848/agency-information-collection-activities-arrival-and-departure-record-forms-i-94-and-i-94w-and#addresses">enhance the existing investigative process</a> and provide DHS greater clarity and visibility to possible nefarious activity and connections.” Although providing the information on social media presence is listed as optional, critics of the plan have said that failure to fill the information by a visitor could also interpreted as something that requires scrutiny by the authorities.</p><p>The current ESTA form asks for information on the “Provider/Platform,” and for the user-name, handle, screen-name or other identifier associated with the social media profile.</p><figure class="large "><img alt="ESTA form asks for social media information" border="0" height="386" src="http://images.techhive.com/images/article/2016/12/screen-shot-2016-12-22-at-7.43.58-pm-100700995-large.jpg" width="700"/> <small class="credit">DHS/IDGNS</small> <figcaption>
<p>ESTA form asks for social media information from visitors to the U.S.</p>
</figcaption></figure><aside id="brand-post-promo-placeholder-slot"></aside>
<p>The new field <a href="http://www.politico.com/story/2016/12/foreign-travelers-social-media-232930">has come into force from Tuesday</a>, according to Politico, which quoted a government official.</p><p>The visa-waiver program enables most citizens or nationals of participating countries to travel to the U.S. for tourism or business for stays of 90 days or less without first obtaining a visa, if they meet certain conditions.</p><p>Organizations like the American Civil Liberties Union, Center for Democracy &amp; Technology and Electronic Frontier Foundation had criticized the DHS proposal, stating that <a href="https://cdt.org/insight/coalition-letter-opposing-dhs-social-media-collection-proposal/">people who pose a threat to the U.S. are unlikely to volunteer online identifiers</a> that could provide information that would raise questions about their admissibility to the U.S. The groups warned that the measure would most likely affect people of Arab and Muslim communities, whose usernames, posts, contacts, and social networks will be exposed to close scrutiny.</p><p>The move by the DHS comes amidst concern that the new administration of President-elect Donald Trump will tighten the scrutiny of entrants into the U.S., with a focus on Muslims.</p><p>In a document to be published officially on Friday, the administration of President Barack Obama said <a href="https://s3.amazonaws.com/public-inspection.federalregister.gov/2016-30885.pdf">it will rescind a special registration system</a> for visitors from countries with mainly majority Muslim and Arab populations, known as NSEERS for National Security Entry-Exit Registration System.</p><p>The dormant program, described by the DHS as obsolete, could have been reactivated by Trump to “fulfill his promise to target Muslim immigrants for ‘extreme vetting,’" said the American Civil Liberties Union. A large number of tech employees have signed a pledge not to help build a database for the government<a href="http://www.computerworld.com/article/3150967/it-industry/despite-risk-1-000-in-tech-pledge-not-to-help-trumps-data-efforts.html"> that could be used to target people by race, religion or national origin.</a></p>




			
			
			

				
			



<aside class="readmore" id="brand-post-in-article-promo">
	<div class="nocontent">
	<a class="image placeholder" href="/brand-post/content/610648/the-internet-of-things-in-the-real-world/" onclick="trackBrandPostNativeAdLink();">
		<img src="http://cdn.computerworld.com.au/brand-post/logo/230x230/brand_posts/brand/avaya-logo.png" />
	</a>

	<span class="text">
		<img class="brandpost_logo" src="http://cdn.computerworld.com.au/dimg/90x20/brand_post/post_type/brandpost_type.png">
		<a href="/brand-post/content/610648/the-internet-of-things-in-the-real-world/" onclick="trackBrandPostNativeAdLink();">The Internet of Things in the Real World</a><br/>
	</span>

	<a class="more" href="/brand-post/95/avaya/" onclick="trackBrandPostNativeAdLink();">More from Avaya</a>

	
	</div>
</aside>

<script type="text/javascript">
$(document).ready(function() {
	if(document.getElementById("brand-post-promo-placeholder-slot") !== null) {
		insertBrandPostReadMoreSlot();
	} else {
		insertBrandPostArticleMiddle();
	}
});

function insertBrandPostReadMoreSlot() {
	$('#brand-post-promo-placeholder-slot').replaceWith($('#brand-post-in-article-promo'));
}

function insertBrandPostArticleMiddle() {
	var pos = $('article.full .body > .storybody').length;
	if (pos > 5) {
		pos = Math.round(pos / 2);
	}
	
	$('article.full .body > .storybody').each(function(index, object){	
		if (index == pos) {
			$(this).after($('#brand-post-in-article-promo'));
		}
	});
}

function trackBrandPostNativeAdLink() {
	ga("send", "event", 'Brand Posts', 'Brand Post native ad click', 'brand-post-nid-610648', {'nonInteraction': 1});
}
</script>


			


			
			

			
			<div id="quick-signup-article-widget">


<div class="qs-article_widget">
	<h3>Join the Computerworld newsletter!</h3>
	<!-- <small>Computerworld&#39;s twice-daily news service keeps you in touch with the latest, most important headlines from Australia and around the world.</small> -->

	<form id="qs-article" action="/newsletter/quick-subscription/">
		<input type='hidden' name='csrfmiddlewaretoken' value='pCLxcdfshToydI8sXUHeyfKl24jkNrOV' />
		<input id="id_newsletter" name="newsletter" type="hidden" value="28" />
		<input type="hidden" value="http://www.computerworld.com.au/article/611995/us-collects-social-media-handles-from-select-visitors/" name="signup_url">

		

		<div class="qs-anonymous" id="qs-anonymous">
			<input class="qs-textfield" id="id_email" name="email" placeholder="Email address" type="email" />
			<button type="button" class="qs-btn primary" id="qs-btn_anonymous">Join</button>
		</div>
	</form>

	<div class="qs-message" id="qs-message">Error: Please check your email address.</div>
</div>

<script type="text/javascript">
$(document).ready(function() {
	var wrap = $('.qs-article_widget');
	wrap.css('background', wrap.data('color-initial'));
	
	var form = $('#qs-article');
	
	$('#qs-btn_change_email').click(function() {
		$('#qs-registered').slideUp();
		$('#qs-anonymous').slideDown();
	});
	
	$('#qs-btn_anonymous, #qs-btn_registered', form).click(function() {
		form.submit();
	});
	
	// $("#qs-message").click(function() {
	// 	$(this).fadeOut();
	// });
	
	form.submit(function(e) {
		e.preventDefault();
		
		var data = {};
		$('#qs-article').serializeArray().map(function(x) {
			data[x.name] = x.value;
		});
		
		$('#qs-message').hide();
		
		$.ajax({
			url: form.attr('action'),
			type: 'POST',
			dataType: 'json',
			data: data,
			error: function(xhr) {
				var data = JSON.parse(xhr.responseText);
				alert(data.message);
			},
			success: function(data) {
				if (data.success) {
					$('#id_email', form).val('');
					// wrap.css('background-color', wrap.data('color-success'));
					// $('#qs-message').css('color', wrap.data('color-success'));
					$('#qs-registered, #qs-anonymous').slideUp();
				}
				$('#qs-message').html(data.message).slideDown();
			}
		});
	});
});
</script>


</div>

			


				
			
			
			
			
			
				
			
			<p class="tags companies">
				More about <a href="/company//"></a><a href="/company/electronic_frontier_foundation/">Electronic Frontier Foundation</a><a href="/company/technology/">Technology</a>
			</p>
			
			
			
			



			

			</div><!-- body -->

		</article>


		<div class="art-sidebar">
			
			
		
		
		<div class="lo-rhs_mrec boombox">
<div class="gpt-ad" id="gpt-ad-right-hand-side-story-list-2329152" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/security_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;611995&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;travel&quot;, &quot;data&quot;, &quot;networks&quot;, &quot;threat&quot;, &quot;risk&quot;], &quot;sect&quot;: [&quot;security&quot;, &quot;wireless_world_australia_2009&quot;, &quot;hp_intel_centre&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="CW Featured WP 300x250" data-min-width="None">

	
		<iframe src="http://www.computerworld.com.au/whitepaper_ad/boombox/" width=300 height=250 border=0 marginheight="0" marginwidth="0" frameborder="0" scrolling=no></iframe>
	

</div>

</div>
		
		

		




<aside class="lo-rhs_box lo-rhs_readmore read_more">
	<h2 class="lo-subheader lo-rhsheader">Editor's Recommendations</h2>
	<ul class="lo-list related_list">
	
		<li>
			<a class="lo-list_image image" href="/article/611843/former-cba-it-exec-jailed-for-role-in-kickback-scheme/">
			<img src="http://cdn.computerworld.com.au/promoted-content/image/147x98/dimg/money_3_22.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/611843/former-cba-it-exec-jailed-for-role-in-kickback-scheme/">Former CBA IT exec jailed for role in kickback scheme</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="/article/611847/data-retention-government-consults-use-data-civil-court-action/">
			<img src="http://cdn.computerworld.com.au/promoted-content/image/147x98/dimg/privacy_2_25.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/611847/data-retention-government-consults-use-data-civil-court-action/">Data retention: Government consults on use of data in civil court action</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="/article/611777/vodafone-to-launch-cyber-security-centre/">
			<img src="http://cdn.computerworld.com.au/promoted-content/image/147x98/dimg/security_cyber_locks_2_3.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/611777/vodafone-to-launch-cyber-security-centre/">Vodafone to launch cyber security centre</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="/article/611703/ato-commissions-review-after-worst-unplanned-outage-recent-memory/">
			<img src="http://cdn.computerworld.com.au/promoted-content/image/147x98/dimg/ato2untitled_2_1.png">
			</a>
			<h3 class="lo-list_title"><a href="/article/611703/ato-commissions-review-after-worst-unplanned-outage-recent-memory/">ATO commissions review after ‘worst unplanned outage in recent memory’</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="/article/611634/microsofts-pip-marlow-to-join-suncorp/">
			<img src="http://cdn.computerworld.com.au/promoted-content/image/147x98/dimg/ms_au_sql_server-16.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/611634/microsofts-pip-marlow-to-join-suncorp/">Microsoft’s Pip Marlow to join Suncorp</a></h3>
		</li>
	
		<li>
			<a class="lo-list_image image" href="/article/611644/asx-cio-tim-thurman-to-return-to-canada/">
			<img src="http://cdn.computerworld.com.au/promoted-content/image/147x98/dimg/tim_thurman_1.jpg">
			</a>
			<h3 class="lo-list_title"><a href="/article/611644/asx-cio-tim-thurman-to-return-to-canada/">ASX CIO Tim Thurman to return to Canada</a></h3>
		</li>
	
	</ul>
</aside>





		

		
		
		
		
		
		
		
		
		<aside class="read_more">
			<h2 class="lo-subheader">Read more</h2>
			<ul class="related_list">
				
				<li>
					<a href="/veeam/" class="image"><img class="lazyload" src="http://cdn.computerworld.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20161222120756" data-srcset="http://cdn.computerworld.com.au/dimg/100x100/zone/zone-icon.png"></a>
					<h3><a href="/veeam/">Veeam Resources Centre</a></h3>
				</li>
				
			</ul>
		</aside>
		
		
		

		
		
		

		
		
		<div class="lo-rhs_box">
<div class="gpt-ad" id="gpt-ad-right-hand-side-boombox-standard-2329152" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/security_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;611995&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;travel&quot;, &quot;data&quot;, &quot;networks&quot;, &quot;threat&quot;, &quot;risk&quot;], &quot;sect&quot;: [&quot;security&quot;, &quot;wireless_world_australia_2009&quot;, &quot;hp_intel_centre&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="CW Featured WP 300x250" data-min-width="None">

	
		<iframe src="http://www.computerworld.com.au/whitepaper_ad/boombox/" width=300 height=250 border=0 marginheight="0" marginwidth="0" frameborder="0" scrolling=no></iframe>
	

</div>

</div>
		
		


		


		



<aside class="lo-rhs_box">
	<h2 class="lo-subheader">Related Whitepapers</h2>
	<ul class="related_list whitepapers">
	
	
	<li>
		<a class="image" href="/whitepaper/373392/dell-emc-global-data-protection-index-ii/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper"><img src="http://cdn.computerworld.com.au/whitepaper/thumbnail/116x150/whitepapers/thumbnails/dell-emc-global-data-protection-index-ii.jpg" /></a>
		<h3><a href="/whitepaper/373392/dell-emc-global-data-protection-index-ii/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper">Dell EMC Global data protection index II</a></h3>
	</li>
	
	
	<li>
		<a class="image" href="/whitepaper/373326/on-the-radar-finalcode-addresses-persistent-file-security-challenges-for-the-enterprise/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper"><img src="http://cdn.computerworld.com.au/whitepaper/thumbnail/116x150/whitepapers/thumbnails/ovum-2016-206x300.jpg" /></a>
		<h3><a href="/whitepaper/373326/on-the-radar-finalcode-addresses-persistent-file-security-challenges-for-the-enterprise/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper">On the Radar: FinalCode addresses persistent file security challenges for the enterprise</a></h3>
	</li>
	
	
	<li>
		<a class="image" href="/whitepaper/373324/technology-is-driving-australias-stem-revolution/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper"><img src="http://cdn.computerworld.com.au/whitepaper/thumbnail/116x150/whitepapers/thumbnails/dell-1.jpg" /></a>
		<h3><a href="/whitepaper/373324/technology-is-driving-australias-stem-revolution/?type=other&amp;arg=0&amp;location=rhs_related_whitepaper">Technology is driving Australia&#39;s STEM revolution.</a></h3>
	</li>
	
	</ul>
</aside>



	
			
		</div>



		<div class="art-extra">

		
		<div class="art-comments" id="art-comments_611995">
		<a class="art-comment_show" data-disqus-identifier="/article/611995/" data-disqus-shortname="computerworldau" href="#">Show Comments</a>
<div id="disqus_thread" data-disqus-shortname="computerworldau" data-disqus-identifier="/article/611995/"></div>
<script type="text/javascript">
var disqus_shortname = 'computerworldau';
var disqus_identifier = '/article/611995/';
var disqus_init = false;
function disqus_config() {
	this.callbacks.onReady = [function() {
		if (disqus_init) return;
		disqus_init = true;

		if ($('.art-articles_wrap_infinite').length == 0) return;

		var comment_text = $('.art-comment_show').first().text();
		if (comment_text == '0 Comments') {
			$(".art-comment_show_activated").removeClass("art-comment_show_activated");
			$('#disqus_thread').hide();
		}
	}];
}

(function() {
	$('.art-comment_show').first().addClass('art-comment_show_activated');
	var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

		</div>
			



			

			
			<div class="lo-bottom_boombox bottom_boombox">
			
<div class="gpt-ad" id="gpt-ad-main-column-2329152" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/security_section" data-gpt-sizes="[[300, 250], [300, 600]]" data-gpt-targeting='{&quot;node&quot;: [&quot;611995&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;travel&quot;, &quot;data&quot;, &quot;networks&quot;, &quot;threat&quot;, &quot;risk&quot;], &quot;sect&quot;: [&quot;security&quot;, &quot;wireless_world_australia_2009&quot;, &quot;hp_intel_centre&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 600], [[300, 600], [300, 250]]], [[0, 0], [[300, 250]]]]">
</div>
<div class="house-slot" style="display:none" data-name="CW Featured WP 300x250" data-min-width="None">

	
		<iframe src="http://www.computerworld.com.au/whitepaper_ad/boombox/" width=300 height=250 border=0 marginheight="0" marginwidth="0" frameborder="0" scrolling=no></iframe>
	

</div>


			</div>
			


			<!-- <script type="text/javascript" src="http://cdn.computerworld.com.au/compressor-staticfiles/article/article.js?release=20161222120756"></script> -->

			



			
<script type="text/javascript">
(function() {
  var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
  po.src = 'https://apis.google.com/js/plusone.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>



		</div>

		
		<aside class="art-readnext readnext">
			<h2>Read next</h2>
			<ul>
				
				
				
				<li>
					
					
					

					<a class="image" href="/article/611502/failover-failure-ato/"><img class="lazyload" src="http://cdn.computerworld.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20161222120756" data-srcset="http://cdn.computerworld.com.au/article/images/300x300/dimg/ato2untitled_2.png"></a>
					<h3><a href="/article/611502/failover-failure-ato/">Failover failure at ATO</a></h3>

					

				</li>
				
				<li>
					
					
					

					<a class="image" href="/article/611634/microsoft-pip-marlow-join-suncorp/"><img class="lazyload" src="http://cdn.computerworld.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20161222120756" data-srcset="http://cdn.computerworld.com.au/article/images/300x300/dimg/ms_au_sql_server-16.jpg"></a>
					<h3><a href="/article/611634/microsoft-pip-marlow-join-suncorp/">Microsoft’s Pip Marlow to join Suncorp</a></h3>

					

				</li>
				
				<li>
					
					
					

					
					<a class="image" href="http://www.cso.com.au/article/611992/iot-exploited-trust-damaged-experts-predict-lucrative-chaos-threats-fly-thick-fast-2017/?utm_medium=leapfrog&amp;utm_source=www.computerworld.com.au"><img class="lazyload" src="http://cdn.computerworld.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20161222120756" data-srcset="http://cdn.computerworld.com.au/article/images/300x300/dimg/images.jpeg"></a>
					
					<h3><a href="http://www.cso.com.au/article/611992/iot-exploited-trust-damaged-experts-predict-lucrative-chaos-threats-fly-thick-fast-2017/?utm_medium=leapfrog&amp;utm_source=www.computerworld.com.au">​With IoT exploited and trust damaged, experts predict “lucrative chaos” as threats ...</a></h3>
					<p class="featured_on">CSO Online</p>

					

				</li>
				
				

				
				
				
				
				<li class="gallery">
					<a class="image" href="/slideshow/610157/pictures-leading-tech-agenda-stem-education-preparing-youth-success-sydney/"><img class="lazyload" src="http://cdn.computerworld.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20161222120756" data-srcset="http://cdn.computerworld.com.au/article/images/300x300/dimg/idg-stem-breakfast-004.jpg"></a>
					<h3><a href="/slideshow/610157/pictures-leading-tech-agenda-stem-education-preparing-youth-success-sydney/">In pictures: Leading the Tech Agenda in STEM Education: Preparing Youth for ...</a></h3>
				</li>
				
				
				
				<li class="gallery">
					<a class="image" href="/slideshow/610025/pictures-leading-tech-agenda-stem-education-preparing-youth-success/"><img class="lazyload" src="http://cdn.computerworld.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20161222120756" data-srcset="http://cdn.computerworld.com.au/article/images/300x300/dimg/cio-crown-towers-09-11-16-2.jpg"></a>
					<h3><a href="/slideshow/610025/pictures-leading-tech-agenda-stem-education-preparing-youth-success/">In pictures: Leading the Tech Agenda in STEM Education: Preparing Youth for ...</a></h3>
				</li>
				
				
				
			</ul>
		</aside>
		


		
		
		


		
		



<div class="ias-pagination" id="ias-pagination_611995">
	<a class="ias-next" data-sms="The journey to the cloud is all about managing multiple environments, which is what &#39;hybrid&#39; really means" data-image="http://cdn.computerworld.com.au/dimg/200x200/dimg/blog3cloud_1000px-100664848-orig_1.jpg" title="7 simple truths you should know about the hybrid cloud" data-article-nextid="610687" href="/article/610687/7-simple-truths-should-know-about-hybrid-cloud/">7 simple truths you should know about the hybrid cloud</a>
</div>

		



	</div><!-- art-wrap -->




</div><!-- art-articles_wrap -->












		</div><!-- lo-main -->
		

	


	</div><!-- site_columns -->
	<div id="site_columns_bottom"></div>	










<section class="lo-marketplace">
	<h2 class="lo-marketplace_header">Market Place</h2>
	<ul class="lo-marketplace_list">
	
		<li class="lo-marketplace_item">
			<a class="lo-marketplace_image" href="https://www.survio.com/survey/d/nsgigamon" rel="nofollow" target="_blank" onClick="trackEvent('Marketplace', 'Click', '1940 CSO');" >
				<img class="lazyload" src="http://cdn.computerworld.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20161222120756" data-srcset="/marketplace/100x42/marketplace/htc-vive.jpg" />
			</a>
			<a class="lo-marketplace_title" href="https://www.survio.com/survey/d/nsgigamon" rel="nofollow" target="_blank" onClick="trackEvent('Marketplace', 'Click', '1940 CSO');" >
				WIN a HTC Vive Kit valued at  $1399, take this 3 minute survey for your chance to WIN!
			</a>
		</li>
	
		<li class="lo-marketplace_item">
			<a class="lo-marketplace_image" href="https://www.survio.com/survey/d/A0V1D4H3V3P1I7M2J" rel="nofollow" target="_blank" onClick="trackEvent('Marketplace', 'Click', '1941 CSO');" >
				<img class="lazyload" src="http://cdn.computerworld.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20161222120756" data-srcset="/marketplace/100x42/marketplace/mimestorm.jpg" />
			</a>
			<a class="lo-marketplace_title" href="https://www.survio.com/survey/d/A0V1D4H3V3P1I7M2J" rel="nofollow" target="_blank" onClick="trackEvent('Marketplace', 'Click', '1941 CSO');" >
				Answer 5 quick questions and you could win a Lego Mindstorm EV3, (valued at $499).
			</a>
		</li>
	
		<li class="lo-marketplace_item">
			<a class="lo-marketplace_image" href="https://www.survio.com/survey/d/vmware-cso" rel="nofollow" target="_blank" onClick="trackEvent('Marketplace', 'Click', '1939 CSO');" >
				<img class="lazyload" src="http://cdn.computerworld.com.au/compressor-staticfiles/lazysizes/placehold.png?release=20161222120756" data-srcset="/marketplace/100x42/marketplace/death-star.jpg" />
			</a>
			<a class="lo-marketplace_title" href="https://www.survio.com/survey/d/vmware-cso" rel="nofollow" target="_blank" onClick="trackEvent('Marketplace', 'Click', '1939 CSO');" >
				Participate in this market research and go into the draw to win a Lego Death Star, (valued at $999).
			</a>
		</li>
	
	</ul>
</section>










	</div><!-- content_wrap -->




</div><!-- main -->
</div><!-- skin -->


<footer class="lo-footer">
	<div class="lo-footer_content">
		<div class="lo-footer_nav">
			<ul class="lo-footer_nav_list">
				<li><a href="/contacts">Editorial Contacts</a></li>
				<li><a href="http://www.idg.com.au/contacts">Advertising Information</a></li>
				<li><a href="/privacy">Privacy Policy</a></li>
				<li><a href=>RSS</a></li>
				<li><a href="/user/mailing_list/?referrer=footer_links">Newsletters</a></li>
				<li><a href="/event/calendar">Events</a></li>
				<li><a href="/section/featured_whitepapers">Whitepapers</a></li>
				<li><a href="/tax/news">News</a></li>
				<li><a href="/zones">Zones</a></li>
				<li><a href="/mediareleases/">IT Media Releases</a></li>
				<li><a href="/index.php/ssid;all">Slideshows</a></li>
				<li><a href="/video/">Videos</a></li>
			</ul>
		</div>
		
		<div class="lo-footer_bottom">
				<p class="lo-copyright">Copyright 2016 IDG Communications. ABN 14 001 592 650. All rights reserved. Reproduction in whole or in part in any form or medium without express written permission of IDG Communications is prohibited.</p>

				<div id="footer_sites">
					IDG Sites:
					<a href="http://www.pcworld.idg.com.au">PC World</a> | 
					<a href="http://www.goodgearguide.com.au">GoodGearGuide</a> | 
					<a href="http://www.cio.com.au">CIO</a> |
					<a href="http://www.cmo.com.au">CMO</a> |
					<a href="http://www.cso.com.au">CSO</a> | 
					<a href="http://www.techworld.com.au">Techworld</a> | 
					<a href="http://www.arnnet.com.au">ARN</a> | 
					<a href="http://www.cioexecutivecouncil.com.au/">CIO Executive Council</a>
				</div>
		</div>
		
		
	</div>
</footer>


<div class="lo-scripts">

	<script type="text/javascript" language="JavaScript" src="http://cdn.computerworld.com.au/compressor-staticfiles/lazysizes/lazysizes.min.js?release=20161222120756"></script>
	<script type="text/javascript" language="JavaScript" src="http://cdn.computerworld.com.au/compressor-staticfiles/rohan_world/rohan_world.js?release=20161222120756"></script>

	
	<div class="ad_scripts">
	
<div class="gpt-ad" id="gpt-ad-skin-2329152" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/security_section" data-gpt-sizes="[[1600, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;611995&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;travel&quot;, &quot;data&quot;, &quot;networks&quot;, &quot;threat&quot;, &quot;risk&quot;], &quot;sect&quot;: [&quot;security&quot;, &quot;wireless_world_australia_2009&quot;, &quot;hp_intel_centre&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 100], [[1600, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


	
<div class="gpt-ad" id="gpt-ad-over-the-page-2329152" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/security_section" data-gpt-sizes="[[1, 1]]" data-gpt-targeting='{&quot;node&quot;: [&quot;611995&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;travel&quot;, &quot;data&quot;, &quot;networks&quot;, &quot;threat&quot;, &quot;risk&quot;], &quot;sect&quot;: [&quot;security&quot;, &quot;wireless_world_australia_2009&quot;, &quot;hp_intel_centre&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], [[1, 1]]], [[0, 0], []]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


	
<div class="gpt-ad" id="gpt-ad-mobile-otp-2329152" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/security_section" data-gpt-sizes="[[2, 2]]" data-gpt-targeting='{&quot;node&quot;: [&quot;611995&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;travel&quot;, &quot;data&quot;, &quot;networks&quot;, &quot;threat&quot;, &quot;risk&quot;], &quot;sect&quot;: [&quot;security&quot;, &quot;wireless_world_australia_2009&quot;, &quot;hp_intel_centre&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[610, 610], []], [[0, 0], [[2, 2]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


	
<div class="gpt-ad" id="gpt-ad-mobile-floating-banner-2329152" data-gpt-ad-unit-path="/8456/IDG.AU_B2B_ComputerWorld.com.au/security_section" data-gpt-sizes="[[320, 50]]" data-gpt-targeting='{&quot;node&quot;: [&quot;611995&quot;], &quot;idgau_tax&quot;: [&quot;news&quot;], &quot;site&quot;: [&quot;cw&quot;], &quot;kw&quot;: [&quot;travel&quot;, &quot;data&quot;, &quot;networks&quot;, &quot;threat&quot;, &quot;risk&quot;], &quot;sect&quot;: [&quot;security&quot;, &quot;wireless_world_australia_2009&quot;, &quot;hp_intel_centre&quot;], &quot;idgau_search_referrer&quot;: [&quot;no&quot;], &quot;type&quot;: [&quot;article&quot;]}' data-gpt-size-mapping="[[[600, 800], []], [[0, 0], [[320, 50]]]]">
</div>
<div class="house-slot" style="display:none" data-name="" data-min-width="">

</div>


	<script type="text/javascript">
	createAndDisplayAds();
	</script>
	</div>
	

<!-- 	<script type="text/javascript">
	$(".disqus-comment-count").bind('disqus-counts-loaded', function() {
		var obj = $(this);

		if (obj.text() == "0 Comments") {
			obj.text("").hide();
		}
	});
	</script> -->

	<script type="text/javascript">
var disqus_shortname = 'computerworldau';

/*
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
*/

// This lets us know when the JS has loaded and after the counts are fetched.
function disqus_counts_loaded() {
	DISQUSWIDGETS.old_displayCount = DISQUSWIDGETS.displayCount;

	// Override the old displayCount() with a new one so we can attach our helper onto it.
	DISQUSWIDGETS.displayCount = function(arg) {
		DISQUSWIDGETS.old_displayCount(arg);
		$("a[href$=#disqus_thread],*[data-disqus-identifier]").trigger('disqus-counts-loaded');
	}
}

$.getScript('//' + disqus_shortname + '.disqus.com/count.js', disqus_counts_loaded);
</script>


	<script type="text/javascript" src="http://cdn.computerworld.com.au/compressor-staticfiles/rohan_world/data3hack.js?release=20161222120756"></script>

	<div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: '111663785542285', status: true, cookie: true,
			xfbml: true});
	};
	(function() {
		var e = document.createElement('script'); e.async = true;
		e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
		document.getElementById('fb-root').appendChild(e);
	}());
</script>

	<div id="trackers">
		
<!-- Start Google Analytics  -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-4682850-1', 'auto');

ga('require', 'displayfeatures'); // enables demographics and interests reports


	ga('set', 'dimension1', "none");



	ga('set', 'dimension2', "john-ribeiro");



	ga('set', 'dimension3', "none");



	ga('set', 'dimension4', "none");



	ga('set', 'dimension5', "anonymous");



	ga('send', 'pageview');


// pageTracker._trackPageLoadTime();


// event tracking is asynchronous
function trackEvent(category, action, label, value) {
	if (value)
		ga('send', 'event', category, action, label, value, {'nonInteraction': 1});
	else
		ga('send', 'event', category, action, label, {'nonInteraction': 1});
}



trackEvent('Brand Posts', 'Brand Post native ad impression', 'brand-post-nid-610648');



</script>
<!-- End Google Analytics -->


		
	</div>

	
	
	<!-- Crazy Egg Tracking -->
	<script type="text/javascript">
	setTimeout(function(){var a=document.createElement("script");
	var b=document.getElementsByTagName("script")[0];
	a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0018/8767.js?"+Math.floor(new Date().getTime()/3600000);
	a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);	
	</script>
	

	
<!-- IDGAU BlueKai init v -->
<!-- Begin BlueKai Tag -->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="http://tags.bkrtx.com/js/bk-coretag.js"></script>
<script type="text/javascript">
bk_addPageCtx("cmscatnms", "[security,wireless_world_australia_2009,hp_intel_centre]");
bk_addPageCtx("idgau_ip_company", "[]");
bk_addPageCtx("idgau_industry", "[]");
bk_addPageCtx("idgau_business_type", "[]");




bk_addPageCtx("idgau_all", "yes");

bk_doJSTag(19641, 4);
</script>
<!-- End BlueKai Tag -->


	

<script type="text/javascript">
var clicky_site_ids = clicky_site_ids || [];
clicky_site_ids.push(100848091);
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//static.getclicky.com/js';
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();
</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100842788ns.gif" /></p></noscript>

	<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 60734;
    _sf_async_config.domain = 'computerworld.com.au';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Security,Security,Wireless World Australia 2009,HP Intel Centre,Security';  //CHANGE THIS
    _sf_async_config.authors = 'John Ribeiro';    //CHANGE THIS
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>

	<!-- Twitter universal website tag code -->
<script>
!function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
s.parentNode.insertBefore(t,s))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nv5jw');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

	
	
<!-- 	<script>
		var disqus_shortname = "";
	</script> -->
	<script type="text/javascript" src="http://cdn.computerworld.com.au/compressor-staticfiles/article/jquery.magnific-popup.min.js?release=20161222120756"></script>
	<script src="http://cdn.computerworld.com.au/compressor-staticfiles/article/jquery-ias.min.js?release=20161222120756"></script>
	<script src="http://cdn.computerworld.com.au/compressor-staticfiles/article/jquery.adaptive-backgrounds.js?release=20161222120756"></script>
	<script>
		ias_init('Computerworld');
	</script>


</div>


</body>
</html>
